Reply
New Contributor
Anon22236
Posts: 4
0

How to change from "Enter Computer Code" to "Enter Windows Username"

Hi,

One of the PCs in our small network didn't have a password when LMI was installed, so of course we had to create a Computer Access Code.

That PC now DOES have a proper Windows user name and password. But LMI still defaults to asking for the CAC when connecting to that PC. How can I change so that it defaults to ask for Windows username and password?

Thanks for your help.
Frequent Contributor
Anon767
Posts: 41
0

RE: How to change from "Enter Computer Code" to "Enter Windows Username"

Are you sure every account has a password.  In the past when this has been a problem I made sure every account had a password and then it automatically asked for the Windows username and password.
New Contributor
Anon22236
Posts: 4
0

RE: How to change from "Enter Computer Code" to "Enter Windows Username"

Yes I'm 100% sure the PC in question does have a Windows username and password. It didn't have a password when LMI was installed but it does now.

But LMI still defaults to asking for a Computer Access Code when connecting so we have to click "More" to force it to show the dialog asking for a Windows username and password.

Thanks.
Trusted Contributor
BGlassbrook
Posts: 281
0

RE: How to change from "Enter Computer Code" to "Enter Windows Username"

ORIGINAL: smee

Yes I'm 100% sure the PC in question does have a Windows username and password. It didn't have a password when LMI was installed but it does now.

But LMI still defaults to asking for a Computer Access Code when connecting so we have to click "More" to force it to show the dialog asking for a Windows username and password.

Thanks.


Checking the box under Preferences > Security > Access Control > "NT Lan Manager authentication" used to force it, but may not these days.

If all else fails, delete the LogMeInRemoteUser login from your system and that will force it to look elsewhere.  Just remember, the login with a password must be an administrator.