Reply
New Contributor
Anon71968
Posts: 2
0

"This terminal server display is inactive"

This is the message I got when I try to log in my server (Windows 2003 SP2):
"This terminal server display is inactive" (and the screen is all dark).
 
I have 2 more other machine controlled with the same account (win 2003 too), and I have no problems at all.
 
Any suggestions?
 
MAny thanks
 
 
LogMeIn Administrator
SKeough
Posts: 849
0

RE: "This terminal server display is inactive"

Did you install LMI while logged in with RDP?
New Contributor
Anon71968
Posts: 2
0

RE: "This terminal server display is inactive"

Yes, installed LMI while logged in RDP...I was thinking this is the problem...
So, the only solution is to reinstall LMI via console? Is there anything I can do?
 
Thanks
 
 
LogMeIn Contributor
Kris
Posts: 111
0

RE: "This terminal server display is inactive"

Restart the server. Though it not the best solution in case of servers. :)
LogMeIn Administrator
SKeough
Posts: 849
0

RE: "This terminal server display is inactive"

If he installed through RDP, this error will come again, you have to physically go to the server and uninstall/reinstall
New Contributor
gabriel_ybarra
Posts: 1
0

Re: "This terminal server display is inactive"

What if i DO NOT have console access to my server (win2003); Is there a way to install LMI remotely???

 

thanks,
Gabe

 

VIP Contributor
KGHalbe
Posts: 3,264
0

Re: "This terminal server display is inactive"

No, the only recommended process for the installation of the FREE version, is to install it physically on the machine - no remote installs.  

 

 

--

KGHalbe



(DISCLAIMER: I am NOT an employee of LMI, nor do I have any financial concern in LMI. I am strictly a HAPPY USER of LMI products. I am using PC version and XP SP2. Other systems or versions may act different than described above.)
New Contributor
dobrica
Posts: 1
0

Re: "This terminal server display is inactive"

 

 

Try to check off:

 

 

 

 

Full Control (and Remote Control D) access rights bypass interactive user's permission:

Do not require authorization if user is not present:

 

 

In Preferences->Interactive User's Permission. It fixed problem for me after remote install. Did restart the remote machine though and not sure if that had any effect on this.

 

Cheers.

New Contributor
TheCraziestOne
Posts: 1
0

Re: "This terminal server display is inactive"

If you have RDP access to the remote computer, you could always install VNC, then use it's console access to install LMI.
New Contributor
Synset
Posts: 1
2

Re: "This terminal server display is inactive"

Obviously this is an old thread, but for the benefit of anyone Googling... you can pass mstsc.exe the flag "/console" and it will connect you to the console session of your RDP server. Most third-party RDP clients support a similar flag (rdesktop, CoRD).