Reply
New Contributor
Snowflake
Posts: 1
0
Accepted Solution

CANNOT ACCESS REMOTE COMPUTER

Ahh technology.

 

I am able to go into LogMeIn.com and access everything there with my credentials. However when I go to access my office computer it says that it is trying to access that comp, goes for a while and then displays "page cannot be displayed" error.

 

I have checked the office comp and everything seems fine. Every once in a while it will work right, ask me for the remote comp password, and allow me to control my office. Now it has not worked for about 3 weeks.

Both are Win XP. On a side note. My office manager can access his comp from his home, our comps are side by side in the office.

 

any help would be appreciated.

dave

New Contributor
please help me
Posts: 1
0

Re: CANNOT ACCESS REMOTE COMPUTER

Hi Yes I have exactly the same problem....... I can use a local PC to connect at work but cannot connect from home.

 

Contributor
freeuser803
Posts: 5
0

Re: CANNOT ACCESS REMOTE COMPUTER

I've been having the exact same problem for about 3 weeks.  Until then, it was bulletproof!

New Contributor
zingi
Posts: 2
0

Re: CANNOT ACCESS REMOTE COMPUTER

So it's not just me then?? I thought it was just Christmas traffic.

Any one out there know what the problem is ..or alternatively another remote control program??
VIP Contributor
KGHalbe
Posts: 3,264
0

Re: CANNOT ACCESS REMOTE COMPUTER

Since this community is here to help people use LMI products, it isn't fair to post programs that compete with LMI.  Besides, that is against the guidelines of this community.

 

The main thing that keeps people from connecting to other computers is a firewall.  If the computer you are trying to connect to is online, check out the firewall.

 

KGHalbe

--

KGHalbe



(DISCLAIMER: I am NOT an employee of LMI, nor do I have any financial concern in LMI. I am strictly a HAPPY USER of LMI products. I am using PC version and XP SP2. Other systems or versions may act different than described above.)
New Contributor
zingi
Posts: 2
0

Re: CANNOT ACCESS REMOTE COMPUTER

Sorry for the dig but I thought it may raise someone from their surfeit of Christmas stuffing.  I was looking last night and there does not seem to be many alternatives.  I have not got much room for humble pie either. I hope this is enough of apology for you?

As I had connected to my pc a few hours previously without a problem I don’t think it is the firewall.

Events go like this>>Logmein My Computer page -All Computers (1 computer, 1 online) – xxx1. (in session) >>click on XXX1>>IE cannot display this webpage>>click refresh>>back to Logmein Computer page where I read ‘There was a problem connecting to the PC. Please try again in red.   Refresh>> and so on.

Does the ‘in session mean there is some errant cookie or program is chuntering away and blocking Logmein?

 

Seasons greetings

sorry also about typing

VIP Contributor
KGHalbe
Posts: 3,264
0

Re: CANNOT ACCESS REMOTE COMPUTER

First of all, get rid of the "humble pie", I like pumpkin pie instead.  There was no need for any apology !  I wasn't offended at all, but was merely posting my thoughts and guidelines before anyone started posting competing products.  It wasn't a reprimand or anything, and you have no need to apologize.

 

If you can, try to get the remote computer rebooted and then try again.  The fact that the computer is in session, does not prevent you from logging on.  I have logged on many times to a comuter that states IN SESSION.  If that doesn't wirk, try rebooting the computer you are using locally. 

 

It could also have been a problem with the DNS servers, the LMI servers, or anything in between that may have been corrected.  Since it worked before, it may have just been a fluke that it  didn't work this time.

 

Let us know how you made out, and the users here will do their best to get you up and running.

 

 

--

KGHalbe



(DISCLAIMER: I am NOT an employee of LMI, nor do I have any financial concern in LMI. I am strictly a HAPPY USER of LMI products. I am using PC version and XP SP2. Other systems or versions may act different than described above.)
Contributor
freeuser803
Posts: 5
0

Re: CANNOT ACCESS REMOTE COMPUTER

The problem is exactly as Zingi described and it seems to happen intermittently.  Waiting for about 20 minutes will clear the "in-session" display, but the remote access still fails prior to the login screen each time thereafter.  After driving to the remote site and looking at the computer locally (grrrrr!), I find the LMI tray logo on, "enabled and online."  After a reboot there, it works for a day or two, then I encounter the same problem.  I've used LMI on a daily basis for almost a year and never had this problem until the last few weeks.  Now, it's become worthless!
VIP Contributor
KGHalbe
Posts: 3,264
0

Re: CANNOT ACCESS REMOTE COMPUTER

Since the reboot makes it work, I think we can eliminate virus programs and firewalls. 

 

I am baffles that LMI reports it as "online and enabled" when it isn't available.  I have found the LMI is usually very good at the reporting of this issue.  Next time this happens, before you have the computer rebooted, see if the browser can access other sites on the internet.  I am wondering if the whole internet access is down to the computer.  The best way to test for this, is to go to GOOGLE.COM and search for something that you never search for before - it doesn't even have to be real words.  This assures that you are getting a new page, and not a page from your history.

 

Also, is the computer you are trying to access wired or wireless ?  If it is wireless, then maybe the local network is not communicating.

 

I know you think LMI is worthless, but once we get it working again, you will be glad you have it.  Don't just give up.

 

Let us know any more information that you can.

 

 

 

--

KGHalbe



(DISCLAIMER: I am NOT an employee of LMI, nor do I have any financial concern in LMI. I am strictly a HAPPY USER of LMI products. I am using PC version and XP SP2. Other systems or versions may act different than described above.)
Contributor
freeuser803
Posts: 5
0

Re: CANNOT ACCESS REMOTE COMPUTER

KG,

Thanks for the reply.  To clarify, the situation is this:  After an unsuccessful login attempt, the remote computer (at home) reports that the remote computer (at the office) is "in session" for about 15-20 minutes.  In the unsuccessful login attempt at the remote computer, I never get to the "blue screen with the login screen in the center" -I call it the "second" login screen).  After that 15-20 minutes expires, the "in session" mark goes away, but when another login is attempted, I get the same result where it never quite makes it to the second login screen and upon return to the LMI main page, it again shows the remote computer as "in session."  And so on.....

 

When I travel to the office (the remote end), I find the computer running normally, the LMI logo in the tray indicates that LMI is logged-in and enabled.  If I open a browser there, it accesses the internet just fine. 

 

Strangely, it does hang on the Yahoo mail page (which is a secure https site), but navigates that normal http pages just fine.  Since (I think) LMI eventually depends on encryption to connect, I'm wondering if this is a clue to the mystery.  Perhaps that "second" login screen of LMI is the bridge from unencrypted-to-encrypted and this is where the problem occurs.  If that is the case, I'm still uncertain as to a solution.

 

BTW,  LMI is far from worthless when working properly.  In fact, it has opened so many great features that were formerly unavailable for me.  The frustration of having to drive to the remote site for the sole purpose of a reboot makes it difficult to appreciate, however.

 

Anyway, I'm all ears for ideas....