Reply
New Member
Anon111033
Posts: 1
0

Enabled but offline?

One of my PC is showing offline in logmein. Then I logged into this PC locally to see what's wrong with this PC and found that the status of logmein service is "Enabled but offline". Even after I stopped and restarted logmein service on this PC, logcally the status is still "Enabled but offline".  What does that mean, how can I get this PC back online? Thanks 
Trusted Contributor
Andy Harvey
Posts: 1,231
0

RE: Enabled but offline?

Try a forum search for "enabled but offline".
New Contributor
blaster998
Posts: 1
0

Re: Enabled but offline?

I had the same problem.  Turned out that the second "network adapter" on my server was manually configured wrong.  When I disabled it, internet access was restored and logmein was able to see "outside" the server again

 

So make sure your adapters are working by going to "control panel", then "system", then "hardware", then "device manager", find the "network adapters" and make sure they are active.  Then try disabling the second one.

New Contributor
Rogue4ngel
Posts: 2
0

Re: Enabled but offline?

I've seen this problem many times over and over.  Typically the way I deal with it is to try 2 things.

 

1. Go to the host machine and right click on the logmein icon and go to Tools -> Check for Updates.  Sometimes an update will fix this.

2. Right click on the logmein icon and Disable Logmein.  After it has disabled, I do the same and then Enable logmein.  Not sure why it works, but 90% of the time it does.

 

Just something to try.

New Contributor
Hacb
Posts: 1
0

Re: RE: Enabled but offline?

Hi,

 

Not sure if this might help you, but it solved my problem... I updated IE to IE 7 and after that, o hh and making sure that the date in the computer was accurate (lower right hand corner) then it went online!

 

Thanks,

 

Hugo

New Contributor
mittalsu
Posts: 1
0

Re: RE: Enabled but offline?

I have same problem,  its enabled but offline.  It was working fine till 2 days back and all of sudden its offline?  Why it happen and i tried many thing and does not seems to work??

 

any idea?

thanks

Suman

New Contributor
cavi
Posts: 1
0

Re: RE: Enabled but offline?

Your a genious, the date was off on my remote pc. I fixed that and the exact moment i did that i got a pop up sayin i was able to use logmein.. man your smart!!
Contributor
lmroces
Posts: 7
0

Re: RE: Enabled but offline?

I also have the "enabled but offline" error. My status window states "Please make sure LogMeIn is enabled on any firewalls, and your internet connection is active." I disabled my Windows firewall, and the internet connection is indeed active. I've disabled LMI and enabled it, to no avail. The date and time of Windows is correct. I wish there were a way to copy and paste from the status window!
Active Contributor
senseiMARC
Posts: 2
0

Re: RE: Enabled but offline?

Great hunches, tryied all your ideas and many more.

 

Still enabled & offline. The problem started when I upgraded to the latest version. Sorry I did this since LMI was working great before the upgrade.

 

Lesson: If it aint broke don't upgrade.

 

Sensei Marc

 

New Contributor
herberanne
Posts: 1
0

Re: RE: Enabled but offline?

I have the same problem. LMI Free was working great when I left home 2 months ago but when I upgraded 2 weeks later I have only been able to connect twice (by luck I think). It keeps telling me that my home computer is offline. My brother is looking after my house and he assures me that my home computer is online and LMI enabled.

 

Any ideas or preferably a solution would be most welcome.