Reply
Contributor
xtallman
Posts: 7
0

Online but can't connect

Periodically, maybe half of the time, when I try to access my home computer remotely, it shows the computer as online, but when I click connect, it stays on the connecting screen for several minutes, then times out with "The connection to the server was reset while the page was loading".  It never asks for my host computer password. 

 

On days when this happens, it happens all day long, no matter how many times I try.  On days when this does not happen, I can connect without problems all day.

 

I am booting the home computer every day now before I leave home to provide a consistent environment, and likewise the remote computer is booted every day so I am starting out clean. I am not aware of anything I am doing to create this difference.  It is random as far as I can tell.

 

Can anyone tell me how to isolate and fix this problem?  Many thanks.

Contributor
xtallman
Posts: 7
0

Re: Online but can't connect

Anyone have any thoughts on this?  I faithfully reboot my pc every morning to make sure the environment is the same, yet it is hung up again this morning.  Last two mornings it worked fine.  I swear I'm not doing anything differently.  It's very annoying.  I'd appreciate any ideas anyone has.

New Contributor
nelersa
Posts: 1
0

Re: Online but can't connect

It's happening to me also. I'm working with logmein for a few years but in the last time it's a nightmare. I tried uninstalling and installing a fresh logmein, reboot the machine and the router, opening all the ports, disable firewall, etc.

Actually are days when I can connect and a lot that I cannot.

Contributor
xtallman
Posts: 7
0

Re: Online but can't connect

I continue to have this problem, I'm hoping someone can shed light on this.

 

My home pc is freshly booted as I do every morning before I leave.  Accessing it remotely gives me the following message

 


Connecting...
Please wait while a connection
to LAPTOP is established.

 

 

which stays up for perhaps three or more minutes; then I get

 

 

The connection was reset 
The connection to the server was reset while the page was loading.

    *   The site could be temporarily unavailable or too busy. Try again in a few
          moments.

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure
          that Firefox is permitted to access the Web.

 

 

Doing the identical steps allowed me to connect just fine yesterday, and several days last week.  Once I get this message, it never goes away until I go home and reboot;  but if the connection succeeds, it also continues to succeed until the next time I reboot.  So I assume the problem is with the home computer.  But I am very careful to replicate the same steps every morning, yet I randomly cannot connect.  It is very frustrating, as I am unable to access my computer all day until I am home again.

 

Please, if anyone has ideas, let me know.  The software is barely worth it with such an unreliable connection.  Thanks.       
        
      


      
     

 

 

VMS
New Contributor
VMS
Posts: 1
0

Re: Online but can't connect

The same here.

 

when i try to enter on my home pc, i put my password, but stops on de "verify identity".

 

I don't know what the problem... i think is something with the logmein host server, i don´t know...

 

Please, resolve this quickly!

New Contributor
florisz1
Posts: 2
0

Re: Online but can't connect

Samething here.

Worked for years with Logmein free on my Windows home server, but last half year or so it's not working flawless anymore.

 

Could it have to do with the fact that I'm not an Administrator on the client pc. So I skip the install plugin after loging in logmein with 'continue without installing...'.

But after clicking on my remote pc and filling in the credentials of my WHS it looks like Logmein still tries to install the **bleep** acitveX plugin.

Before it would just use the java version, which works good.

 

Florisz

New Contributor
daily_leaf
Posts: 1
0

Re: Online but can't connect

Same problem here.

 

It's starting to frustrate me :-(

New Contributor
katherineramey
Posts: 1
0

Re: Online but can't connect

I'm having  simular trouble , trying to log into my computer at work , from the house. It was working just fine for a few days, and now doesn't.  We tried on my husband's laptop, using a wireless ari card, and was able to able to log onto my work pc. Any thoughts?

efm
New Contributor
efm
Posts: 1
0

Re: Online but can't connect

I have the same problem with the connection of my jobs computer from home, and I think is related with the restriction of my company to the Internet access, and logmein cannot deal with it  and  happens randomly.


xtallman wrote:

Periodically, maybe half of the time, when I try to access my home computer remotely, it shows the computer as online, but when I click connect, it stays on the connecting screen for several minutes, then times out with "The connection to the server was reset while the page was loading".  It never asks for my host computer password. 

 

On days when this happens, it happens all day long, no matter how many times I try.  On days when this does not happen, I can connect without problems all day.

 

I am booting the home computer every day now before I leave home to provide a consistent environment, and likewise the remote computer is booted every day so I am starting out clean. I am not aware of anything I am doing to create this difference.  It is random as far as I can tell.

 

Can anyone tell me how to isolate and fix this problem?  Many thanks.


.

New Contributor
thewolfmansays
Posts: 1
0

Re: Online but can't connect

I am having the same issue, but it is a little more complicated. 

 

-  I am using LogMeIn Free on a Mac and and Windows 7 machine on the same network.

-  I can get to the Mac fine, but not the Windows 7 machine. 

-  I can also log into the Mac, and THEN log in from the Mac to the Windows 7 machine. 

-  I have tried rebooting the 7 machine and uninstall/reinstall. 

-  Other people where I work, have no trouble accessing their machines.

-  The Mac is connected wirelessly and the 7 machine is hardwired

 

Any thoughts?