Reply
Contributor
UserofRemote
Posts: 5
0

The User Has Deferred This Invite Session. When nobody is physically present i need access.

I am in remote location when somebody setup invite, its always one time. But i needed to continue day after tomorrow, when i try i get always this following:

 

"The User Has Deferred This Invite Session
The user has chosen not to authorize this remote session. Please contact the user and try again later."

 

How can i change this to permanent?

 

Contributor
UserofRemote
Posts: 5
0

Re: The User Has Deferred This Invite Session. When nobody is physically present i need access.

I want to remove this "interactive user" waiting method. Its completely blocking me, and the end user have no idea how to disable this and allow auto.

 

-----------

Host SSL certificate verified.
Certificate issued to computer: *.app01-16.logmein.com
Certificate issued by: Thawte SSL CA

Authenticating...

Waiting for authorization from the interactive user...

--------------

Contributor
UserofRemote
Posts: 5
0

Re: The User Has Deferred This Invite Session. When nobody is physically present i need access.

Its not logical how it is now with Logmein, making me in complex situation because the guy in USA and my timezone is never matching from Europe.

 

This is very wrong algorithm of logmein:

 

1) Someone invited me as Tech support

 

2) I got email link to login (its my email and i am authorized to continue + he setup 90 days allowed)

 

3) Now the person is away or went off because the Windows PC is brand new remotely i need to have a look

 

4) I am alone remotely, i must need again someone to be there physically?

 

 

* Europe and USA or Asia to USA timezone's are difficult to have some one like that available in small companies.

* The logic of Deffered is good but there should be a invitation button or checkbox do you want to allow the invitation without someone get involved?

 

 

 

New Contributor
GaryBowles
Posts: 1
0

Re: The User Has Deferred This Invite Session. When nobody is physically present i need access.

I'm having this same problem