Reply
Contributor
mrtypr
Posts: 7
0

Was working fine with proxy server, but today it is not

Im trying to connect to another computer from work and at work we use a proxy server, it worked the first time I installed this software the other day, and connected fine

 

But now its not passing the proxy test, and all the proxy settings in Internet options are correct, Im using the internet fine

 

Authenication Details are also correct in the proxy settings in Logmein settings

 

What could be wrong? It was working the other day

 

It even shows Im connected in the "connection and event details" for 15 mins +

 

I also just tried to remotely connect to another computer, it says "connecting..." but then the IE page eventually times out saying "page cannot be displayed"

Contributor
mrtypr
Posts: 7
0

Re: Was working fine with proxy server, but today it is not

Ok ive narrowed it down to my main computer at work

 

I can:

 

Connect via work machine to laptop at work with same company proxy settings etc

Connect from home to laptop at same company

 

But I cannot:

 

Connect from my work machine to any other computer

 

It was all working fine at the begining when I first signed up, from my work machine and now my work machine has completely stopped being able to connect to anything

 

Checked proxy settings and user name all is correct, I have tried uninstalling the mirror driver and re-installing, and tried re-installing the client as well

 

no luck, can somone please help me?

Contributor
mrtypr
Posts: 7
0

Re: Was working fine with proxy server, but today it is not

I think it has something to do with the mirror display driver, because every time it is enabled my windows 7 basic theme is stuck on, and I even when trying to re-enable the aero theme it just stays on windows 7 basic

 

When I disable the mirror display driver, the aero theme comes back,

 

I dont get any problems with my computer at home or the laptop I have used here