Reply
New Contributor
Posts: 1
0

"Your Browser Does Not Accept Cookies" Message when connecting to a remote system

Help, not sure what changed but for the last week most but not all of the time, I am getting an error message when connecting to a remote system... It's telling me "Your Browser Does Not Accept Cookies"... the interesting thing is this is not consistent, I many get the message several times then it works just fine...

 

I am using IE8, Outpost free, and AVG free2011, I have adjusted my privacy settings all the way to low without success, also used advanced settings to override automatic cookie handling accepting First and Third party cookies and yes I checked always allow session cookies...

 

My forehead is becoming flat from beating it against the wall on this issue... anyone have any ideas?

New Contributor
Posts: 1
0

Re: "Your Browser Does Not Accept Cookies" Message when connecting to a remote system

hello

 

New Contributor
Posts: 1
0

Re: "Your Browser Does Not Accept Cookies" Message when connecting to a remote system

I'm having the exact same problem.  I've uninstalled then reinstalled the program as well as set my privacy settings to the least restrictive to try troubleshooting to no avail.  I'm stationed overseas and this is the only way I get shows from back home.  Please, any help would be greatly appreciated.  

 

Best Regards

New Contributor
Posts: 1
0

Re: "Your Browser Does Not Accept Cookies" Message when connecting to a remote system

I met same problem in China today. When I tried to access www.logmein.com in Chrome, it showed 'can not be connected'. I do not know if China blocked its IP address or not.

 

New Contributor
Posts: 1
0

Re: "Your Browser Does Not Accept Cookies" Message when connecting to a remote system

I ran into the same problem. This is what i had to do, though, i am not sure if it will work in your case. http://help.logmein.com/selfserviceknowledgerenderer?type=FAQ&id=kA030000000DGEgCAO Disclaimer: The following is taken from the link above and is not owned by me. Please support the official release: You can enable cookies in your browser by following these instructions (applies to Internet Explorer 7 or newer): Click Start and select Control Panel. Double-click the Internet Options icon. Select the Privacy tab. Under Settings, click the Advanced button. Check the box Override automatic cookie handling under Cookies section in Advanced Privacy Settings window. Under First-party Cookies, select Accept. Under Third-party Cookies, select Accept. Check the box Always allow session cookies. Click OK. Click OK to exit.