Reply
New Contributor
Sundaerae
Posts: 2
0

1053 when starting tunneling engine

[ Edited ]

so, I decided to uninstall my old Hamachi and install the newest version and this error 1053 happened when starting the tunneling service. I have tried most of the thing on the internet like adding EngineConfigDir dan point it to an empty folder (no, despite what the FAQ said, that folder remains empty), excluding all hamachis from antivirus, reboot, deleting the hamachi network then reinstall it, none of them works.

So can anyone help me here?

 

 

More info: my OS is Win 7 x64, Hamachi network adapter is there, but always on disabled state

New Contributor
Sundaerae
Posts: 2
0

Re: 1053 when starting tunneling engine

anyone?

New Contributor
Krosscheck
Posts: 3
0

Re: 1053 when starting tunneling engine

After 4 hours of reinstalling the Hamachi client and trying all the fixes....I finally got it working by changing the LogMeIn Tunneling service "Log On" from LOCAL SERVICE to my Local Admin account. 

 

Not sure if this is an "approved" method, but after 4 hours...this is the only thing that worked.

Contributor
Ravior
Posts: 7
0

Re: 1053 when starting tunneling engine

I had this problem too. I got it to run by installing a previous version of hamachi which got the job done right. I installed Version 2.1.xx and it installed and started up fine, immediately updating to the latest version after first start and continued working from now on.

 

So it looks like the installing process is broken under certain circumstances of the Version 2.2.xx