Reply
Active Contributor
MdXMaxX
Posts: 4
0

Can't connect to Hamachi servers; stuck on probing.

Since yesterday, I have been unable to connect to the Hamachi servers.  Whenever I start up the Hamachi application, the status gets stuck on "probing..." forever.  This is happening on both my computers.  Reinstalling the application has been no help.  Are the Hamachi servers down or what?  It was working two days ago, so I don't understand how it can just stop unless it's a Hamachi server problem.

Advisor
Posts: 209
0

Re: Can't connect to Hamachi servers; stuck on probing.


MdXMaxX wrote:

... I don't understand how it can just stop unless it's a Hamachi server problem.


Simple: something has changed.

 

Not simple: finding out what has changed.

 

The change could have been an update to the operating system. A change to the firewall settings, an update to your anti-virus and/or your anti-malware software, a change to the connections that your ISP allows... all you gotta do is find what changed :-(  even then, you might not be able to fix what changed.

 

I've had no problem connecting - so it it probably not the servers.

Active Contributor
MdXMaxX
Posts: 4
0

Re: Can't connect to Hamachi servers; stuck on probing.

I just can't figure it out.  The only thing that has changed on both computers is a virus definitions update.  Turning off anti-virus doesn't help.  Going into the firewall and opening up the ports specified in the FAQ doesn't help.  I've tried cleaning out the registry, reconnecting the networks, and other random things to no avail.  Nothing has changed in my router settings.

 

The weirdest thing is how it started.  I woke up my laptop from sleep and all of a sudden it stopped working.  My desktop was still connected though.  Hours later, I disconnected the desktop and tried to reconnect it and the same thing was happening.  What I don't get is how it was able to stay connected, but now can't connect when I try to re-establish the connection.

 

Has anyone managed to fix this issue before?  It just doesn't make any sense to me.

Active Contributor
MdXMaxX
Posts: 4
0

Re: Can't connect to Hamachi servers; stuck on probing.

I have tried everything in my power to fix this, and I've gotten nowhere.

 

I went into Windows firewall and made sure Hamachi-2.exe is allowed in every case.  Nope, still probing.

 

I went into my router settings and made sure port 12975 is open.  Nope, still probing.

 

I even changed the DNS settings to use Google DNS instead of my ISP's default DNS.  Nope, still probing.

 

It seems like the only other option is a proxy server.  This is possible, though.  I've found that when I start up Google Chrome, instead of instantaneously loading webpages like it used to, it now hangs for a few seconds on "Resolving Proxy" before loading the webpages.  Could it be that AT&T somehow changed my proxy server settings?  I had not messed with any router settings before Hamachi stopped working, so it could not have been my doing.  I have no reason to connect to a proxy server.  How can I find out what kind of proxy server Hamachi is trying to connect through?

 

This is so nerve-wracking...

Advisor
Posts: 209
0

Re: Can't connect to Hamachi servers; stuck on probing.

Have you called the LogMeIn corporation or submitted a ticket? Use the link named "Contact" near the top of any forum page.

New Contributor
johannes92
Posts: 1
0

Re: Can't connect to Hamachi servers; stuck on probing.

Did you find out what was wrong? I believe I have the same problem as you.

New Contributor
Solomon
Posts: 1
0

Re: Can't connect to Hamachi servers; stuck on probing.

me to but instead it goes past probing and says reconecting and after a few minutes it says can not connect

to hamachi server would u like to remoan on tell u can reconnect plz help me

i have a cool server people want to play on

QFP
Contributor
QFP
Posts: 6
0

Re: Can't connect to Hamachi servers; stuck on probing.

I was having the same problem. I use AVG and it seems that a recent update is blocking it.  AVG was useless on tech support to resolve, and Himachi tech hasn't responded to anything as well.  I'm basically running with no antivirus right now to keep Hamachi running.  Pretty much immediately after disabling I got connection back, and I lose it pretty much when reenabling.

LogMeIn Contributor
LogMeIn Contributor
pz
Posts: 183
0

Re: Can't connect to Hamachi servers; stuck on probing.

Hi,

 

please send the last 20-30 line of the diagnostic log to see what's happening. Each case can be uniqe. You can find out what's changed (like adviced in the topic and found AVG) or send the log. Or both.

 

To find where the log is check System | Preferences | Setting | Advanced Settings | Troubleshooting

QFP
Contributor
QFP
Posts: 6
0

Re: Can't connect to Hamachi servers; stuck on probing.

Thanks I've listed the first part of my log below:

 

08/08 13:10:13.001 [2228] pnp: POST /upnp/456c06d8-47e6-3417-8e45-70d32b729fb7/WANIPConn1.ctl HTTP/1.0

Content-Type: text/xml; charset="utf-8"

User-Agent: Mozilla/4.0 (compatible; UPnP/1.0; Windows 9x)

Host: 192.168.1.1:2555

Content-Length: 325

Connection: Keep-Alive

Pragma: no-cache

SOAPAction: "urn:schemas-upnp-org:service:WANIPConnection:1#GetGenericPortMappingEntry"



<s:Envelope    xmlns:s="http://schemas.xmlsoap.org/soap/envelope/"    s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/">
<s:Body><m:GetGenericPortMappingEntry xmlns:m="urn:schemas-upnp-org:service:WANIPConnection:1"><NewPortMappingIndex>280</NewPortMappingIndex></m:GetGenericPortMappingEntry></s:Body></s:Envelope>
08/08 13:10:13.001 [2228] tcp: http socket 656
08/08 13:10:13.007 [2228] pnp: received schema/response part, 851
08/08 13:10:13.007 [2228] pnp: received portmap entry
HTTP/1.0 200 OK

Content-Type: text/xml; charset="utf-8"

Date: Wed, 08 Aug 2012 17:14:34 GMT

Last-Modified: Wed, 08 Aug 2012 17:14:34 GMT

Connection: close

CONTENT-LENGTH: 606

EXT:

SERVER: Wireless Broadband Router/4.7.5.3.32 UPnP/1.0



<s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><u:GetGenericPortMappingEntryResponse xmlns:u="urn:schemas-upnp-org:service:WANIPConnection:1"><NewRemoteHost></NewRemoteHost><NewExternalPort>55183</NewExternalPort><NewProtocol>UDP</NewProtocol><NewInternalPort>55183</NewInternalPort><NewInternalClient>192.168.1.9</NewInternalClient><NewEnabled>1</NewEnabled><NewPortMappingDescription>Teredo</NewPortMappingDescription><NewLeaseDuration>0</NewLeaseDuration></u:GetGenericPortMappingEntryResponse></s:Body></s:Envelope>


------
08/08 13:10:13.009 [2228] upnp: portmap entry: Teredo :55183 (UDP)
08/08 13:10:13.009 [2228] pnp: POST /upnp/456c06d8-47e6-3417-8e45-70d32b729fb7/WANIPConn1.ctl HTTP/1.0

Content-Type: text/xml; charset="utf-8"

User-Agent: Mozilla/4.0 (compatible; UPnP/1.0; Windows 9x)

Host: 192.168.1.1:2555

Content-Length: 325

Connection: Keep-Alive

Pragma: no-cache

SOAPAction: "urn:schemas-upnp-org:service:WANIPConnection:1#GetGenericPortMappingEntry"



<s:Envelope    xmlns:s="http://schemas.xmlsoap.org/soap/envelope/"    s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/">
<s:Body><m:GetGenericPortMappingEntry xmlns:m="urn:schemas-upnp-org:service:WANIPConnection:1"><NewPortMappingIndex>281</NewPortMappingIndex></m:GetGenericPortMappingEntry></s:Body></s:Envelope>
08/08 13:10:13.009 [2228] tcp: http socket 584
08/08 13:10:13.016 [2228] pnp: received schema/response part, 851
08/08 13:10:13.016 [2228] pnp: received portmap entry
HTTP/1.0 200 OK

Content-Type: text/xml; charset="utf-8"

Date: Wed, 08 Aug 2012 17:14:34 GMT

Last-Modified: Wed, 08 Aug 2012 17:14:34 GMT

Connection: close

CONTENT-LENGTH: 606

EXT:

SERVER: Wireless Broadband Router/4.7.5.3.32 UPnP/1.0



<s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><u:GetGenericPortMappingEntryResponse xmlns:u="urn:schemas-upnp-org:service:WANIPConnection:1"><NewRemoteHost></NewRemoteHost><NewExternalPort>59535</NewExternalPort><NewProtocol>UDP</NewProtocol><NewInternalPort>59535</NewInternalPort><NewInternalClient>192.168.1.9</NewInternalClient><NewEnabled>1</NewEnabled><NewPortMappingDescription>Teredo</NewPortMappingDescription><NewLeaseDuration>0</NewLeaseDuration></u:GetGenericPortMappingEntryResponse></s:Body></s:Envelope>