Reply
New Contributor
kandalf
Posts: 1
0

Cannot connect to Hamachi server

I used hamachi once in the past, but a friend wanted me to use hamachi, so I uninstalled and downloaded the new version. However, it won't let me go online, and the "Attach to LogMeIn account", the creating/joining network options are grayed out. It flashes to connecting, then logging in, then back to offline, and then it gives me this message:

 The Hamachi server has denied your login request.

 I'm running XP, and I have no software firewall. 

New Contributor
jazzyvision
Posts: 1
0

Re: Cannot connect to Hamachi server

I am having the same problem.

PC1 at work was fine, then installed at home and now getting the error.

New Contributor
zespri
Posts: 1
0

Re: Cannot connect to Hamachi server

I'm having the same problem too.

My log looks something like this, i substituted my ip to xxx.xxx.xxx.xxx

 

 

09/10 19:01:30.046 [1632] ses: error 3, retryable yes 09/10 19:01:30.046 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:01:30.370 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:01:30.370 [1632] sys: go_online, reconnect 1 09/10 19:01:30.370 [1632] ses: selected 01 connection type 09/10 19:01:30.370 [1632] ses: resolving std.hamachi.logmein.com .. 09/10 19:01:30.370 [1632] ses: connecting to 64.94.18.65:443 .. 09/10 19:01:30.604 [1632] ses: connection is established 09/10 19:01:30.604 [1632] ses: control connection is bound to xxx.xxx.xxx.xxx 09/10 19:01:30.604 [1632] ses: << msg_helo .. 09/10 19:01:36.985 [1632] ses: io closed 09/10 19:01:36.985 [1632] ses: error 3, retryable yes 09/10 19:01:37.003 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:02:00.624 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:02:00.624 [1632] sys: go_online, reconnect 1 09/10 19:02:00.624 [1632] ses: selected 01 connection type 09/10 19:02:00.624 [1632] ses: resolving std.hamachi.logmein.com .. 09/10 19:02:00.624 [1632] ses: connecting to 64.94.18.65:443 .. 09/10 19:02:00.858 [1632] ses: connection is established 09/10 19:02:00.858 [1632] ses: control connection is bound to xxx.xxx.xxx.xxx 09/10 19:02:00.858 [1632] ses: << msg_helo .. 09/10 19:02:07.312 [1632] ses: io closed 09/10 19:02:07.312 [1632] ses: error 3, retryable yes 09/10 19:02:07.312 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:02:25.630 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:02:25.828 [1632] sys: go_online, reconnect 1 09/10 19:02:25.828 [1632] ses: selected 01 connection type 09/10 19:02:25.828 [1632] ses: resolving std.hamachi.logmein.com .. 09/10 19:02:25.828 [1632] ses: connecting to 64.94.18.65:443 .. 09/10 19:02:26.061 [1632] ses: connection is established 09/10 19:02:26.061 [1632] ses: control connection is bound to xxx.xxx.xxx.xxx 09/10 19:02:26.061 [1632] ses: << msg_helo .. 09/10 19:02:32.048 [1632] ses: io closed 09/10 19:02:32.048 [1632] ses: error 3, retryable yes 09/10 19:02:32.048 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:02:42.348 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:02:42.348 [1632] sys: go_online, reconnect 1 09/10 19:02:42.348 [1632] ses: selected 01 connection type 09/10 19:02:42.348 [1632] ses: resolving std.hamachi.logmein.com .. 09/10 19:02:42.348 [1632] ses: connecting to 64.94.18.65:443 .. 09/10 19:02:42.600 [1632] ses: connection is established 09/10 19:02:42.600 [1632] ses: control connection is bound to xxx.xxx.xxx.xxx 09/10 19:02:42.600 [1632] ses: << msg_helo .. 09/10 19:02:49.251 [1632] ses: io closed 09/10 19:02:49.251 [1632] ses: error 3, retryable yes 09/10 19:02:49.251 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:03:17.388 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:03:17.405 [1632] sys: go_online, reconnect 1 09/10 19:03:17.405 [1632] ses: selected 01 connection type 09/10 19:03:17.405 [1632] ses: resolving std.hamachi.logmein.com .. 09/10 19:03:17.405 [1632] ses: connecting to 64.94.18.65:443 .. 09/10 19:03:17.635 [1632] ses: connection is established 09/10 19:03:17.635 [1632] ses: control connection is bound to xxx.xxx.xxx.xxx 09/10 19:03:17.635 [1632] ses: << msg_helo .. 09/10 19:03:23.268 [1632] ses: io closed 09/10 19:03:23.268 [1632] ses: error 3, retryable yes 09/10 19:03:23.268 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:03:26.431 [1632] ses: go_offline, keep_tunnels 1 .. 09/10 19:03:26.431 [1632] sys: go_online, reconnect 1 09/10 19:03:26.431 [1632] ses: selected 01 connection type 09/10 19:03:26.431 [1632] ses: resolving std.hamachi.logmein.com .. 09/10 19:03:26.431 [1632] ses: connecting to 64.94.18.65:443 .. 09/10 19:03:26.645 [1632] ses: connection is established 09/10 19:03:26.645 [1632] ses: control connection is bound to xxx.xxx.xxx.xxx 09/10 19:03:26.645 [1632] ses: << msg_helo .. 09/10 19:03:31.801 [1632] ses: go_offline, keep_tunnels 0 ..

 

 

 

New Contributor
brandon_b
Posts: 2
0

Re: Cannot connect to Hamachi server

I also am having the same issue, same error message, etc.  Running Vista Business 32-bit.  Any help or ideas would be great.
New Contributor
LuBu
Posts: 2
0

Re: Cannot connect to Hamachi server

[ Edited ]

same here..anyone can help us?

 

Here my log :

 

 

09/17 17:10:22.400 [4408] sys: version win32-2.0.0.60
09/17 17:10:22.401 [4408] sys: os version 6.0.6001 sp 1.0 suite 0100 product 01
09/17 17:10:23.660 [4408] ses: go_offline, keep_tunnels 1 ..
09/17 17:10:23.665 [4408] sys: go_online, reconnect 0
09/17 17:10:23.665 [4408] ses: trying last-known connection type
09/17 17:10:23.666 [4408] ses: selected 01 connection type
09/17 17:10:23.669 [4408] ses: resolving std.hamachi.logmein.com ..
09/17 17:10:28.299 [4408] ses: connecting to 77.242.193.231:12975 ..
09/17 17:10:28.442 [4408] ses: connection is established
09/17 17:10:28.445 [4408] ses: control connection is bound to **.**.**.**
09/17 17:10:28.446 [4408] ses: << msg_helo ..
09/17 17:10:28.553 [4408] ses: >> msg_helo, rc 1
09/17 17:10:28.587 [4408] ses: << msg_auth.rsa ..
09/17 17:10:29.001 [4408] ses: >> msg_auth, 9
09/17 17:10:29.002 [4408] ses: error 8, retryable no
09/17 17:10:29.005 [4408] ses: go_offline, keep_tunnels 0 ..

 

 

 

Message Edited by LuBu on 09-17-2009 05:12 PM
Message Edited by LuBu on 09-17-2009 05:12 PM
New Contributor
MartindH
Posts: 1
1

Re: Cannot connect to Hamachi server

I had the same problem and contacted the helpdesk about this problem.

The sollution which is listed below solved the problem straight away.

 

This would typically occur when upgrading from Hamachi to Hamachi2.  Please uninstall Hamachi2, removing all user preferences, and then reinstall to acquire a new IP Address and Client ID.  If you removed Hamachi prior to installing the current client, then the settings still remained.

 

New Contributor
brandon_b
Posts: 2
0

Re: Cannot connect to Hamachi server

MartindH - thanks for sharing that info, it worked perfectly!
New Contributor
drock22
Posts: 1
0

Re: Cannot connect to Hamachi server

I spent a couple hours trying to fix the same error (The Hamachi server has denied your login request) on my Vista computer after updating to the new version of Hamachi. I tried all the suggestions here and from logmeinwiki.com article and from several other forums out there I found on Google. Although the only thing that ended up fixing my issue was to run a Search in Vista including all system files and unarchived files for "hamachi". This is after uninstalling Hamachi and rebooting by the way. It found several different Hamachi drivers in the Driver folder. You have to add yourself to the folder that contains the drivers and give yourself full rights in order to delete the folder. After that everything worked fine. 

 

I hope this helps someone in the future when there seems to be no end to the problem. 

New Contributor
phantomfusion
Posts: 1
0

Re: Cannot connect to Hamachi server

The fix i found was to uninstall whatever version you have installed. Then reinstall it using the latest installer. At one point there is a check mark during the installer that will ask something along the lines of "apply these settings" referring to importing found settings. Uncheck this check mark and let hamachi finish installing. Once you finish it pops up like brand new.

FYI: I had done the uninstall with remove all user's settings.
New Contributor
66OJ66
Posts: 1
0

If you have BT NetProtect Plus

I have BT NetProtect Plus for Vista and I added the Hamachi shortcut to the list of program permissions and nothing happened. This is because when I installed Hamachi it automatically added a program to the list of program permissions. It's called Hamachi2 Client Tunneling Engine. This was set to block.

You should set this to full access or whatever allows full internet connection so that it can connect to the Hamachi servers if you have a firewall.

I hope this helps anyone who has the same problem with BT NetProtect Plus as I did.