Reply
New Contributor
maka
Posts: 1
1

Ghost state?

My hamachi client shows a notification of error. It says a tunnel problem, in particular "Error - tunnel is in a ghost state". I didn't find any explanation of it in the knowledge base and the internet. What does it mean??? Thanks!
New Contributor
Ibrahim-Fouad
Posts: 1
1

Re: Ghost state?

Please I have the same problem please if any one has solution please help us

New Contributor
firefop
Posts: 1
1

Re: Ghost state?

Wish I knew - have the same issue.

Active Contributor
HondaNed
Posts: 4
1

Get the same message

 

Did anybody got an answer about this or has a explanation what it is?

 

New Contributor
Hansch
Posts: 1
1

Re: Get the same message

I had the same message this morning but it just went away and everything is good now.  Don't know.

LogMeIn Contributor
Clogue
Posts: 15
1

Re: Ghost state?

Hi everyone,

 

This particular error can be caused by a number of different things. You can try reinstalling Hamachi, turning off your firewalls, power cycling your modem (if you have one), but first I would like you to try this.

 

(If your using Windows) We will reinstall the hamachi adapter. Click Start, Run (Or the Windows key + R), and type CMD in the run box to bring up the command prompt. From there type:

 

cd C:\Program Files\LogMeIn Hamachi

 

Then type:

 

hamachi-2.exe --del-tap

 

This removed the adaptor. Now we want to add it back. You would do this by just manually adding it through the add hardware wizard in your control panel. Choose network adapters and then find hamachi from the list. After you add the adapter back you will want to open your Network Connections window in the Control Panel and rename the new adapter "Hamachi" (Without the quotation marks).

 

If you have any trouble with this let me know.

 

 

Chaz Logue | Customer Support Representative 

 · ·· LogMeIn, Inc. 

New Contributor
Mr_SRS
Posts: 2
0

Re: Ghost state?

I have tried everything you mentioned (reinstalled Hamachi, Firewall is off, cycled modem, and removed and reinstalled Hamachi network adapter), but I still get the Ghost State problem.  The connection will remain good for about 20 minutes and then it just goes into Ghost State.  Any other solutions or settings to try?

 

Thanks!

New Contributor
DeLuSionaL108
Posts: 1
0

Re: Ghost state?

This didn't work for me.  I am still getting "Ghost State" errors.  Any other suggestions?

New Contributor
Whisk33
Posts: 1
0

Re: Ghost state?

I have the same problem.  I have found no  solution.  Problem occurs after 20-30minutes of playing C&CGenerals.  I would greatly appreciate finding a solution.

New Contributor
ghanihellboy
Posts: 1
0

Re: Ghost state?

have you play pes 6 with me :manhappy: