Reply
New Contributor
Mtdj2
Posts: 1
0
Accepted Solution

Hamachi doesn't work properly. Windows 8.

Hi. I've gotten a problem with my Hamachi. Before I updated to Windows 8, my Hamachi worked fine. But now, it will launch, but not work. I have taken a look at my problem, and I think it is that the network doesn't set up. I once had the network called Hamachi in my Network settings window, but it isn't there anymore. My question is: How can I get it back?
LogMeIn Administrator
Sean_K
Posts: 843
0

Re: Hamachi doesn't work properly. Windows 8.

You will want to reinstall, as when you update an OS, some files get placed in the Windows.Old folder.  You could go through there, find whatever files did get moved, and put them back; reinstalling, however, is much faster.

Sean Keough
Product Specialist, LogMeIn Support
New Contributor
Lukituki
Posts: 1
0

Re: Hamachi doesn't work properly. Windows 8.

When I have installed Hamachi it works, but a little bit later the internetconnection get lost. When i reconnect the router it dose'n work too. I use Windows 8 pro 

New Contributor
Philjam
Posts: 2
0

Re: Hamachi doesn't work properly. Windows 8.

In response to the Windows 8 problem (where you have to uninstall and re-install Hamachie every time the computer shuts down in order for it to work) they have created a new version 2.2.0.100 which they claimed would work fine.

 

However--nothing has changed for me. Still have to uninstall daily.

 

WOuld love to hear if anyone else if having success with this problem.

New Contributor
ericregan
Posts: 1
0

Re: Hamachi doesn't work properly. Windows 8.

We are not able to get Hamachi to consistently hold and service a connection on our Windows 8 Surface Pro PCs. 

 

We have uninstalled Hamachi and renstalled it several times with OS restarts after each change.  The Hamachi client will come up and show that our server and cleint are online and SOMETIMES will work one time then it is no longer able to browse remote folders on our server via the Hamachi client.  The server and cleint will still show that they are connected (green radio button on client and online reported in LMI Hamachi backend monitor).

 

We have gone so far as to turn off the firewall on the client PCs in case it was somehow blocking/interupting the connection but we are still not able to a obtain reliable Hamachi sessions.  The client computers otherwise work fine for web surfing, e-mail etc.

 

We install the Hamachi client by using a deployment link from the LMI Hamachi backend control panel.

 

Any suggestions?

 

Thank you.

 

Eric