Reply
New Contributor
DommyCruze
Posts: 2
0

Hamachi not launching, failed to connect to engine, error 1053, tried EVERYTHING

Please read before suggesting doing things I've already tried.

 

So here's what's happening with my Hamachi,

 

When I try to get it booted up, I get an error that says, "failed to connect to engine".

So I went into services, made sure the "Allow services to interact with Desktop" option under the Logon tab in the Properties was unchecked.

After that I tried to start the tunneling engine manually from there.

I recieved an error 1053 message, "the service did respond to the start or control request in a timely fashion"

 

After reading this I checked the registry, under HKEY_LOCAL_MACHINE/SOFTWARE/Wow6432Node/LogMeIn Hamachi and made sure the EngineConfigDir folder was there, and had to add it in as it was missing

 

After having done all of this I tried to start Hamachi once again, and kept getting the same errors all over again. 

 

What do I do??? I'm seriously desperate to get this up and running, but I cannot for the life of me figure out what is wrong. 

Sean_K
Posts: 854
Topics: 40
Kudos: 25
Solutions: 33
Registered: ‎04-05-2012
0

Re: Hamachi not launching, failed to connect to engine, error 1053, tried EVERYTHING

We are actively investigating the cuase of this issue.

 

As a workaound, you can run the software as an application, by opening the command prompt, navigating to where the software was installed (ie c:\programfiles (x86)\logmein hamachi), and running the following command:

 

Hamachi-2.exe -a

 

This will make the command prompt the service, and will allow you to utilize Hamachi.

 

If this does not work for you, please submit a support ticket.

Sean Keough
Product Specialist, LogMeIn Support
New Contributor
NeedlesJace
Posts: 1
0

Re: Hamachi not launching, failed to connect to engine, error 1053, tried EVERYTHING

Well that's plenty helpful....especially if you don't know how to navigate command prompt. -_- Running around in circles like a damned lunatic trying to get this thing started. Checking how to change my firewall, start without hamachi, command prompt, checking my ip....by the end of this I'll have learned every **bleep** thing about my computer just to host a server. -___-

New Contributor
supersolo123
Posts: 1
0

Re: Hamachi not launching, failed to connect to engine, error 1053, tried EVERYTHING

step 1

if windows 8 then open c:/programfiles(x86)/logmein hamachi/ 

if win7 open c:/programfiles/logmein hamachi/

 

step 2

hold down your shift key and right click inside the explorer window and there should be an option to open command prompt here in the click menu. select this and it will automattically navigate you to that folder location in command prompt.

 

step 3

type hamachi-2.exe -a and hit enter.

 

step 4

problem solved

 

step 5(optional)

eat a bagel