Reply
vyr
Active Contributor
vyr
Posts: 2
0

failed to load hamachi configuration

"failed to load hamachi configuration"

uninstalled and installed again, but no help, hamachi2 not working anymore. I gues configuration files and accounts is in "c:\WINDOWS\system32\config\systemprofile\Local Settings\Application Data\LogMeIn Hamachi\"? Deleted everything from there, but no help. Afther reinstalling Hamachi2 still the same error. Whats wrong? I gues - big bug. At least hamachi1 works :( LogMeIn Hamachi 2.0 Tunneling Engine service is started.

Advisor
The NyQuil Kid
Posts: 127
0

Re: failed to load hamachi configuration

I had a similar issue that I manged to fix by doing the following; not sure if it will work for you:

 

a) Remove all Hamachi references in registry (using F3 to search)

b) Create a new user account on your Windows 7 computer

c) Logon as that new user, install Hamachi 2 and restart

d) Logon as new user, test to see if it works, - if so, restart, logon as original account and delete the new user account.

 

[8F] The NyQuil Kid

New Contributor
Paulianus
Posts: 1
0

Re: failed to load hamachi configuration

I have the same problem but that solution does'nt work because F3 can't find any hamachi files

New Contributor
lmp90
Posts: 1
0

Re: failed to load hamachi configuration

open regedit, hit ctrl+f, type hamachi, hit enter. hit F3 to find next