Reply
New Contributor
rw5373
Posts: 3
0

How do I get the "at" sign (@) when connecting to a Vists PC from my Mac

Help!

 

I can't produce the "at" sign (@) on a Vista PC that I remote control from my mac.

 

Before the most recent logmein update this problem was present - but we had the option in preferences to change the remote control interface between activex, mozilla, java and html - and under the Java interface the "@" key worked fine.

 

Since the update - I can't get the "@" symbol to appear - and I can no longer find the option to change the remote control interface.

 

When I type the sign on my mac it is "shift" + "2" - but this appears on the remote PC as speech marks " " "

 

If I then try the speech mark on the mac it appears on the remote PC as a tilde "~"

 

And if I type  the tilde on my mac - nothing appears on the Remote PC.

 

Anyone any ideas how I can get the remote PC to type and @ sign????

 

 

Many thanks

 

 

Robert 

Trusted Contributor
ukitsolutions
Posts: 102
0

Re: How do I get the "at" sign (@) when connecting to a Vists PC from my Mac

It will depend on the keyboard language on the PC end, enhanced or standard, etc, so the quickest and easiest thing to do is actually remote control the PC, open something like notepad and just work your way through the keys.

 

Pretty likley that it'll be shift + something, so just go through the numbers and symbol keys until you find it.

 

Worst case is type @ on the mac, highlight & copy it into the clipboard and paste on the PC.

New Contributor
Turtlegsr
Posts: 1
0

Re: How do I get the "at" sign (@) when connecting to a Vists PC from my Mac

Or choose for your web session on Windows side English language using Langage Bar at the bottom of the display.

 

For me works.

 

My Windows Server 2008 with italian keyboard and set for firefox English language

My iMAC at home with Snow leopard in italian and italian keyboard

 

All key ar mapped correctly

 

By

Marco

 

New Contributor
rw5373
Posts: 3
0

Re: How do I get the "at" sign (@) when connecting to a Vists PC from my Mac

Cracked it... sort of.

 

Found the @ sign  - press Shift + §  on the mac keyboard - there it is!

 

What is really odd is that I have 2 exact clone Dell PCs - identical spec hardware & software - the ONLY difference is their MAC number and IP address - sat next to each other at work - but when i connect to them with remote control I get very different interfaces - different menu options and everything.

 

I remember before the update/upgrade for logmein we had the preferences option to choose the connection interface  (mozilla, activeX, java or HTML) - it would appear that even though that choice is no longer available in preferences - my logmein software chooses to connect to the PCs using different interfaces even though they are identical machines!

 

Have posted to Customer Support but no word yet.

 

It's only annoying because the keyboard mapping on one interface (Java i think) is much more robust than the other!

 

Thanks for your help though.