Reply
New Contributor
flame
Posts: 1
0

error measage (The Hamachi server has denied your login request.)

when I hit hit the power button on the program I get this error meaage (The Hamachi server has denied your login request.)
New Contributor
Phase Cydrome
Posts: 1
0

Re: error measage (The Hamachi server has denied your login request.)

I have the same problem,  and its annoying me,   I have deleted the program,   removed the registry entrys,   rebooted several times,   reinstalled the program,   re connected to the site,  deleted and reinabled my groups,  and STILL when I press the power button on the application,   I get a denied error. 

 

Please can someone enlighten me to the issue and its resolve.  

 

Thanks

 

 

 

( I might add that in the sites FAQ for the same problem,   it just shows a white page with no actual details to help with the issue ,  so you might want to look into that too )

 

Thanks again.

 

 

New Contributor
like2fly4fun
Posts: 1
0

Solved Re: error measage (The Hamachi server has denied your login request.)

- Stop the LogMeIn Hamachi2 Service

 

- Delete the LogMeIn Hamachi folder in C:\Documents and Settings\LocalService\Local    

  Settings\Application Data 

 

- Restart the LogMeIn Hamachi2 Service

 

- Start Hamachi 

New Contributor
llagrok
Posts: 1
0

Re: Solved Re: error measage (The Hamachi server has denied your login request.)

This did not work for me.

 

I even turned off the hamachi2 tunnelling, deleted the config files and turned it back on. Nothing helps.

New Contributor
RyHto
Posts: 1
0

Re: error measage (The Hamachi server has denied your login request.)

For anyone who is still having problems after doing this:

 

- Stop the LogMeIn Hamachi2 Service

 

- Delete the LogMeIn Hamachi folder in C:\Documents and Settings\LocalService\Local    

  Settings\Application Data 

 

- Restart the LogMeIn Hamachi2 Service

 

- Start Hamachi 

 

I suggest one sollution which worked for me nicely. So delete your Hamachi LogMeIn from your PC, every single file, folder.. then press START>RUN and enter this text : %APPDATA% , press enter and find a file named Hamachi. Delete it too. After that reinstall your Hamachi program and it should work properly. Good luck.

Frequent Contributor
davids355
Posts: 10
0

Re: error measage (The Hamachi server has denied your login request.)

RyHto, just to let you and others know, this last fix worked for me - uninstalled, deleted the folder you suggested, then reiinstalled - didnt even ened to restrat computer.

 

Upon reinstall, it asked me to re-join to network, and all is working fine.

 

New Contributor
Wasian538
Posts: 3
0

Re: error measage (The Hamachi server has denied your login request.)

i tried the last fix and it did not work, and i know why. i delete the folder, but once i start up hamachi, it recreates the folder in Local. how do i get it to stop doing this?

New Contributor
gorovolley
Posts: 1
0

Re: error measage (The Hamachi server has denied your login request.)

How can I fix this

Regards

New Contributor
kitteh31337
Posts: 1
0

Re: Solved Re: error measage (The Hamachi server has denied your login request.)

how do i stop the hamachi 2 service

 

New Contributor
Stocky
Posts: 1
0

Re: error measage (The Hamachi server has denied your login request.)

This works for me , thank you very much ;)