Reply
Active Contributor
joskevermeulen
Posts: 2
5

The new interface realy sucks...

Hi guys, take a look at Google, maybe really boring but it works.

In the past all of my LogMeIn computers where in 1 page with some simple text hyperlinks.

Now I have to click and scroll to find my computer.

 

Please give us back the old interface.

 

regards

 

Joske Vermeulen

Belgium

 

New Contributor
Matteo Monizza
Posts: 1
4

Re: The new interface realy sucks...

Really BAD. And where are groups?????
New Contributor
Integrateful
Posts: 1
3

Re: The new interface realy sucks...

Yes, I had about 80 PCs in about 25 groups. Now they are all in one default group making it really hard to see where they all are. Anyone know how to get them back into groups? I can't even see a group option anymore!

This is a big step backwards ... what a strange thing to do.

New Contributor
Rumburak
Posts: 1
5

Re: The new interface realy sucks...

Sucks? this is the biggest crap I ever seen!!!

 

Logmein wants us to pay for using the Free service. They introduced Logmein Central do force all users who need groups and secondary users to pay 225€/300$ each year. i just paid for Ignition and was thinking about buying some Pro licenses.

 

But this way of changing the services is not a good way.

 

I will use the next few weeks to change all my machines from Logmein to Teamviewer. At Teamviewer it is only a one time fee for about 500€. Even when it is more money for the first year, this way of business behavior needs to be punished.

 

A very angry LogMeIn user...

New Contributor
Mickvanderveen
Posts: 1
4

Re: The new interface realy sucks...

[ Edited ]

I complained about this new interface....Got a reaction within a few minutes telling me to use Logmein Central....

 

This is not the way to make friends!

 

LOGMEIN: Please give us back the "old" interface ! I'm willing to pay a small contribution!!

 

Mick

 

 

Message Edited by Mickvanderveen on 09-05-2009 11:30 AM
New Contributor
jfoj
Posts: 1
2

Re: The new interface realy sucks...

Yea, what happened???

 

Groups are all gone.

 

Problem with Firefox when disconnecting from a active session, you cannot get the list of computers back. It seems to work in IE8, however, I prefer to use Firefox.

 

Some what to end the Summer!!

 

jfoj

New Contributor
logBalintIn
Posts: 1
2

Re: The new interface realy sucks...

I think there's nothing wrong with the interface, it's just okay. There are different list views, one of them is just like the old one. The lack of groups however, is really annoying.. Logmein, please, bring'em back into the LMIfree.

Also it's not fair to just delete group settings without notification.. even if groups are back, I will have to re-add computers, which is a pain in the a55.

Active Contributor
VishalGyan
Posts: 5
1

Re: The new interface realy sucks...

Greetings Logmein User's,

 

I found something which will make you all relief with the groups. 

Just try doing this...  (No problem with new interface)

 

This url is seen normally in address bar for computer list.

https://secure.logmein.com/computers.asp?nomenu=0

 

Try with this url to view computers in groups:replace '0' with '2' in address bar

https://secure.logmein.com/computers.asp?nomenu=2

 

Try with this url to manage existing groups:

https://secure.logmein.com/pcgroup_edit.asp?nomenu=0 

 

 

Regards

Vishal V.  (Logmein user) 

 

Enjoy!!!

 

New Contributor
Mr Smaul
Posts: 1
1

Re: The new interface realy sucks...

I love logmein, been using it along time and have it installed on many computers.  Since this new interface it keeps telling me it is turning off the monitor while I am connected.... I can't find where to turn that off, i want to have the monitor on while i am connected and not going black.

 

Sometimes I log on for training a user at the computer, doesnt work when the screen is black....

 

 

Thanks in advanced!!

Mr Smaul.

New Contributor
wardbtx
Posts: 1
3

Re: The new interface realy sucks...

Sucks is being polite. It is a POS at best. Not to mention I just tried to add my Vista box with a clean install after updated the MB and CPU.

It installs and as soon as you turn it on, it wants to phone home with error report. Uninstalled and reinstalled 3 times. I like the older desktop client better. And the web page is a POS as well.

 

Leave it to bored Programmers to FU something royally.

 

Guess it is time to start looking for another remote solution.