Reply
Active Contributor
Maduro
Posts: 3
0

How to disable auto scroll..... this is how!!

Folks,

 

I just figured this out... it was driving me crazy.  Until I figured out how to disable autoscroll, Logmein was almost unusuable.  Anyway you need to disable the ActiveX addon for Logmein in IE:

 

1. Go to Internet Options-> Programs-> Manage add-ons->
2. Disable following addons by LoMeIn, Inc:
     Performance Viewer Activex Control
     Remote Access ActiveX Client
3.  Restart Internet Explorer

 

It will disable other functionalities but I personally didn't care.