Welcome to the LogMeIn Central Community!
Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎11-02-2016
Accepted Solution

Kaspersky installed fine a month ago - now "Requesting Activation Code" License for 44 days only.

I installed KAV on a group of computers shortly after it was announced (when you still had to go to beta.logmein.com) and everything seemed to be going swimmingly until last night I noticed the "K" had disappeared from management console...  two of the machines have had the K replaced with a red sign with an exclamation point on it and nine of them have spinning blue "progress meters."  

 

 

The hover text for each is

 

red w/exclamation - "Unable to retrieve activation code.  Please try again later.  Error Message: Cannot get activation code."

blue progress meter - "Requesting Activaton Code."

 

The AV status for each is as follows 

 

red w/exclamation - Antivirus status - OK 

Virus definition Version - 3 days ago

Inside the application it says I have a license for X number of computers for 44 days and that time period has expired!!!!

 

blue progress meter -

Virus definition version - yesterday  (Inside the application it seems to still be updating)

 

 

 

Contributor
Posts: 6
Registered: ‎12-28-2009

Re: Kaspersky installed fine a month ago - now "Requesting Activation Code" License for 44

Very similar problem. Our license says it has 4 days remaining. I contacted support. Their solution was to restart LMI client and wait 24 hours. That makes no sense, I restart the computer daily. They also said that the license is going to be good only for 30 days at a time and renew at the end of the 30 days. I was so excited about this integration, but it is a half baked thing at hte best.

Pavla

New Contributor
Posts: 3
Registered: ‎09-23-2016

Re: Kaspersky installed fine a month ago - now "Requesting Activation Code" License for 44

Same issue here.  Got about 50 clients with this issue.  Was told it may be a whitelist issue, to which I replied tht some of the cients are behind simple firewalls without any whitelist.

 

Never got a response.  Reached out to our account rep, crickets.

 

Pretty close to jumping ship here as I've found that some of the installed Kaspersky clients are now in a disabled state due to their license running out.

Contributor
Posts: 8
Registered: ‎08-13-2009

Re: Kaspersky installed fine a month ago - now "Requesting Activation Code" License for 44

I called LogMeIn both the Wednesday and Friday.  On Wednesday, they didn't seem to know it was a problem, but when I called them on Friday they said it was a known issue and that they were working on it, said they'd pass my contact info along and let me know when it was fixed, but I haven't heard anything back from them yet.  

 

Anyone here heard anything more, or anything different?

Contributor
Posts: 18
Registered: ‎10-07-2011

Re: Kaspersky installed fine a month ago - now "Requesting Activation Code" License for 44

So I just called support and was told 

 

  1. it was a known issue
  2. if they ever figure it out they will email me.
  3. no suggestion of anything we could do to help

nice

New Contributor
Posts: 2
Registered: ‎11-04-2016

Re: Kaspersky installed fine a month ago - now "Requesting Activation Code" License for 44

I had the same problem. I called LMI on 11/01 because Kaspersky said our license was expiring that day and LMI assured me that it would auto-renew the next day, but it didn't, it expired and now all of our users are receiving prompts to renew or switch to Windows Defender. And we can't renew using the Kaspersky dialog windows because it comes with our LMI subscription.

 

What I've discovered is that if you uninstall Kaspersky, restart the computer, and reinstall Kaspersky, the license is renewed. (Not sure if the license will break again at the end of the month)

 

Since there's not an option to uninstall Kaspersky through the Antivirus tab in LMI Central, I had to use a a One2Many Remote Command task:

msiexec /x {7A4192A1-84C4-4E90-A31B-B4847CA8E23A} /qn KLLOGIN=AdminUser KLPASSWD=AdminPass

 

I took that from Kaspersky's support website:

https://support.kaspersky.com/9363#block1

 

And then I restarted the computer and reinstalled Kaspersky through Central.

 

 

While this is clearly an unacceptable solution to the problem, it does fix the problem, at least temporarily.

Frequent Contributor
Posts: 13
Registered: ‎03-20-2016

Re: Kaspersky installed fine a month ago - now "Requesting Activation Code" License for 44

We are having the same problems This is not good.
Active Contributor
Posts: 9
Registered: ‎06-09-2015

Re: Kaspersky installed fine a month ago - now "Requesting Activation Code" License for 44

I am transitioning all of my clients to Kaspersky from ESET.

I pray I do not get sued.

I hope that LMI will resolve any issues.

I also would like to know of who supports us regarding Kaspersky?

New Contributor
Posts: 1
Registered: ‎11-29-2016

Re: Kaspersky installed fine a month ago - now "Requesting Activation Code" License for 44

Having the SAME Issue... it installed fine on a couple systems and now that I was going to offer it on other remote system it is coming up with THIS error stating that it is not Activated and that the others only have 44 days before expiration.  THIS IS TOTALLY UNEXCEPTABLE!

 

Who is covering this issue!  It will cost funds to get customers back onto a viable Anti-virus solution again...

Active Contributor
Posts: 9
Registered: ‎06-09-2015

Re: Kaspersky installed fine a month ago - now "Requesting Activation Code" License for 44

I spent over 30 minutes on phone with LogMeIn Central support representative, without resolve.  He's clicking away on the keyboard (Googling for answers), I SPECIFICALLY inqure as to who the EXPERT is within LogMeIn to assist in support for Kaspersky, and quite frankly, I don't think they have one.

I had to search and locate possible solutions to my dilemma, but have long term concerns for the incorporation of this product into my end users daily workflow, especially when if you had an independent subscription, you could easil get qualified support.

Is anyone listening?