cancel
Showing results for 
Search instead for 
Did you mean: 
btn
Active Contributor

Virtual Backgrounds (Beta) Disappeared For Our Organization Around The July 4 Weekend

Hello,

 

LogMeIn support and our customer success manager punted to this community forum. They have both confirmed that the Virtual Backgrounds (Beta) feature is enabled for our users. I tried enabling it again via our Admin Center prior to reaching out to them. The feature was enabled for our organization (without any notice) in April and disappeared for our users (without any notice) sometime around the July 4 weekend.

 

I have confirmed that the Mac and Windows users with this problem are using the yellow-themed GoTo app and hardware that meets the minimum requirements for virtual backgrounds. (The Virtual Backgrounds feature appeared and worked for them earlier.) I am also personally able to reproduce this problem on a MacBook Pro running macOS Monterey 12.4 and a 2.7 GHz 4 core CPU (Intel i7) with Integrated GPU, and a Dell running Windows 11 and a 2.6 GHz 2 core CPU (Intel i5) with Integrated GPU. The Mac has GoTo Version 3.27.1 (3.27.1.1) and the PC has GoTo version 3.27.1.1. I have uninstalled and reinstalled both to no avail. They both claim that there are no new updates available.

 

The disappearance of Virtual Backgrounds is nearly the proverbial straw that broke the camel's back in terms of our organization continuing to use GoTo. The transition from the orange-themed GoTo Meeting to the yellow-themed GoTo has not been smooth for us. Virtual Backgrounds are the only feature that even made the phone call/audio issues seem worth it so far.

 

I hope to receive a timely response to this post. Thank you!

 

-Brian Nakamoto

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
btn
Active Contributor

Hi again,

 

It appears that the Virtual Backgrounds (Beta) has returned for our org! Custom virtual backgrounds were lost but they're easy enough to upload again. I also noticed that both custom and built-in virtual backgrounds were heavily pixelated for a first meeting, but the problem resolved itself for another user (organizer/host) and I in subsequent meetings.

 

This issue can be marked as resolved. Thanks.

 

-Brian Nakamoto

View solution in original post

1 REPLY 1
btn
Active Contributor

Hi again,

 

It appears that the Virtual Backgrounds (Beta) has returned for our org! Custom virtual backgrounds were lost but they're easy enough to upload again. I also noticed that both custom and built-in virtual backgrounds were heavily pixelated for a first meeting, but the problem resolved itself for another user (organizer/host) and I in subsequent meetings.

 

This issue can be marked as resolved. Thanks.

 

-Brian Nakamoto