Hide mute notifications

cancel
Showing results for 
Search instead for 
Did you mean: 

Hide mute notifications

0 Kudos

Hide mute notifications

I use GoToMeeting daily, and I see the same two pop-ups in every single meeting.

 

One is the "You are muted; click here to start the meeting unmuted". The other happens when you are muted and make a sound; it reminds you that you are muted and gives you the option not to remind you again.

 

After using this software for 2 years, they are just annoying noise. I'm fully aware that I start meetings muted and when my microphone is muted, and I don't need the constant reminders. Starting the meeting muted is an explicit choice in the preferences, so it shouldn't trigger a reminder.

 

version 8.47.2 Build 14316

24 Comments
Andyk1op
Visitor

There was this option available "Do not remind again" but then that option disappeared lately. Now there is no way to stop the nags for session in progress.

 

Please bring that option back. It is better to at least have the option for the running session if not permanently stop the nags. I thought the nags were randomly showing up every five minutes but that is not the case. You move to some other window and come back to GoToMeeting, the nag shows up. Repeat this a hundred times and you will get nagged a hundred times.

 

Other than this nag, GoToMeeting works flawless. Crisp clear sound and easy to share screen. Love GoToMeeting!

MerlinB
New Contributor
 

I vote to get this fixed too.  Nearly 1 year on and the silly thing is still there!  Have you furloughed the dev team?The reminders box flickers and lurches around as well.   Please remove it AND  give us an option to  move the 4 rather  low-res buttons when on a session. 

 

image.png

AshC
LogMeIn Contributor

@MerlinB  What happens when you click "Don't remind me again" ?

MerlinB
New Contributor
It stops this message - for this session ONLY. Start another meeting and it is back - nagging again.