Showing results for 
Search instead for 
Did you mean: 
New Contributor

GoToMeeting Outlook Plugin not Functioning Correctly

Hello, everyone.


I've got an issue with the GoToMeeting Outlook plugin that happening to almost everyone within a company we perform IT work for.


When attempting to click on either the "Meet Now" or "Schedule Meeting" buttons within Outlook nothing will happen at all. Also whenever users select "Settings" underneath the "Add-ins" tab within Outlook there is no option to sign in - it is completely blank.


We have tried completely removing the plugin, then reinstalling. - Same issue

We completely removed Microsoft Office from scratch along with the plugin, then reinstalled Office and the plugin. - Same Issue


The Microsoft Fix It Removal Tool didn't detect any trace remnants of the plugin.


It is just very odd how it's affecting almost everyone within the company and nothing is working to get the issue resolved.


I've installed the plugin on my end and have tested with a user's credentials and it works just fine.


We have an open support case number with GoToMeeting support and have been informed we would be hearing information back (it has hit the Level 2 team) however I'm worried it may be getting ignored.


Has anyone ever experienced an issue like this before? It is mind boggling.

LogMeIn Contributor

Re: GoToMeeting Outlook Plugin not Functioning Correctly

@cgreene  Typically our L2 team will review cases within a few business days.  If you have the case number we can always get an update for you at a later date.


Just to confirm this one step, when you reinstalled the Outlook plugin, did you specifically save the file first, before running it manually with admin credentials?   If so, then you can also try to run this CLI Installer as the normal user, and select GoToMeeting as the plugin.

New Contributor

Re: GoToMeeting Outlook Plugin not Functioning Correctly

We did try running manually with admin credentials.


We've also tried the CLI Installer as the normal user and also as administrator after completely uninstalling the plugin.


Running the installer as Admin acts like it installed but then doesn’t appear when you launch Outlook at all. It will not even be listed as an addin that's been disabled. It's just not there.


The case number we have open is: 08695649 it's been open for quite awhile now and I requested an update when I called in last Thursday as well and haven't heard anything.


If there's anything else you can recommend or if there's a way a technician could get connected and shine some light on the situation that would be wonderful.