cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

GotoMeeting V9 failed upgrade

Hi all

 

We are using gtm desktop client 8.37.0 build 10996, deployed via MSI.

 

Recently users started reporting, that when they click a meeting link, they are faced with the bellow error message,

 

image.png

 

it's happening behind and outside the corp firewall, on win7 and win10 devices.

 

re-installing the client, and goto-opener didn't help.

 

any help is more then appreatiated.

 

thanks

 

Danny K

 

 

4 REPLIES
LogMeIn Contributor

Re: GotoMeeting V9 failed upgrade

@Danny_K  It looks like your account may be set internally for a different GoToMeeting version than individuals are scheduled to use.  Have you ever used GoToMeeting Version 9 before?  (the experience is very different and includes GoToMessenger IM app).

Active Contributor

Re: GotoMeeting V9 failed upgrade

Hi, no, we haven't deployed v9 yet. On the MSI page there is only the 8.x versions available.

 

is there some way to get it? do i need to change something on the admin site? 

LogMeIn Manager

Re: GotoMeeting V9 failed upgrade

Hi @Danny_K

 

GoToMeeting V9 is still ina testing phase and not meant as a replacement for our regular desktop software. I think it would be best if I create a case for you with our Support team and they assist you directly with this issue.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Active Contributor

Re: GotoMeeting V9 failed upgrade

That would be great!