cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Launching on Internet Explorer

Hello,

 

I have users on a Server 2008 R2 / Citrix Remote Desktop Services.  They are not allowed to download EXE's so am wanting to setup so they can join meetings without running GoToMeeting Opener.exe

 

I've tested installing the GoToOpenerMultiUser.msi & G2MSetup8.40.12023_IT.msi.  (Have tried with only one installed at a time & both together)

 

The meetings open fine with Chrome but on IE 11 they are asked to download GoToMeeting Opener.exe.

 

Is this expected behaviour?  Is there any registry setting etc I can add so the meeting will launch directly with the app from IE .

 

Chrome is 32bit & IE 64bit if that makes any difference.

 

Appreciate any help.

1 ACCEPTED SOLUTION

Accepted Solutions
New Contributor

Re: Launching on Internet Explorer

Issue was with this registry key:

 

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

Name: TabProcGrowth

Value: 0

Type: REG_DWORD

 

On precious versions of IE it helped with RAM usage but I believe no longer has an effect on IE11.

 

Anyway I have deleted it & everything is fine! 

 

3 REPLIES 3
New Contributor

Re: Launching on Internet Explorer

Issue was with this registry key:

 

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

Name: TabProcGrowth

Value: 0

Type: REG_DWORD

 

On precious versions of IE it helped with RAM usage but I believe no longer has an effect on IE11.

 

Anyway I have deleted it & everything is fine! 

 

LogMeIn Contributor

Re: Launching on Internet Explorer

Thanks for the info @hendrix24  !

New Contributor

Re: Launching on Internet Explorer


HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\vidmate

Name: TabProcGrowth

Value: 0

Type: REG_DWORD

 

On precious versions of IE it helped with RAM usage but I believe no longer has an effect on IE11.

 

Anyway I have deleted it & everything is fine!  

 


Exactly what I needed! You just saved me several hours. Thanks!