cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Re: Maximize on second monitor does not show full screen, no way to get out

Driver updates and/or graphics cards don't make a difference - I've tried this with multiple monitors, using different connections, in both Windows & Linux. There's only 1 way I've been able to find to get this to work...

 

So I hope this helps other people to find this thread - if you move the Control Panel of the meeting itself to the other monitor, THEN change to "Scale to Fit" and "Full Screen", it should resize correctly. You can then move the Control Panel back to your other monitor so you can manage the audio etc. on a seperate screen. So, those check boxes only work on the same monitor that the control panel is on - otherwise you're scaling and such according to your 1st monitors settings.

New Contributor

Re: Maximize on second monitor does not show full screen, no way to get out

I created a new account just so I could give kudos for the above post. This is exactly the workaround for this issue! Moving the meeting controls to the monitor which is viewing the shared screen, then changing the view scale settings, then moving meeting controls back works. Thank you!

New Contributor

Re: Maximize on second monitor does not show full screen, no way to get out


@celinac wrote:

I created a new account just so I could give kudos for the above post. This is exactly the workaround for this issue! Moving the meeting controls to the monitor which is viewing the shared screen, then changing the view scale settings, then moving meeting controls back works. Thank you!


I'm so glad it worked for you. I discovered this kind of my accident, but it drove me nuts for a long time. If I was able to help even one person then it makes my day!