cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

SOLVED: Camera is flickering on GoTo meeting calls

Hello!

The camera always flickers on calls, and the other party can see the flickering too.

Has anyone experienced this with GoTo and managed to resolve it?

Would appreciate any assistance or advice please.

Tina

1 ACCEPTED SOLUTION

Accepted Solutions
Active Contributor

Re: Camera is flickering on GoTo meeting calls

Hello AshC! Thank you for the suggestion. 

 

This prompted me to review the GoTo meeting settings. In there I found an option to turn off the automatic exposure and reduce the level down. This immediately stopped the flickering.

 

A screenshot of where the settings can be found is below. I unchecked the box "auto".

 

GoTo 15.08.19 3.png

 

Hope this helps someone!

 

Tina

4 REPLIES 4
LogMeIn Contributor

Re: Camera is flickering on GoTo meeting calls

Hi Tina,

Could you say a little more about the environment you're in when joining GoToMeetings? 

Is this a Mac / Windows / Mobile device?

Are you using a built-in webcam or external hardware?

Do you connect through wifi, direct network connection or mobile data?

Active Contributor

Re: Camera is flickering on GoTo meeting calls

Thank you for the response AshC.

I am joining using my laptop (HP) with a built-in camera. I usually connect using a direct networth (ethernet) connection.

Highlighted
LogMeIn Contributor

Re: Camera is flickering on GoTo meeting calls

@tinam1  Are there any updates available from the manufacturer for video or webcam drivers specifically?

Have you tested the webcam feed with something like Skype to confirm the quality?

Active Contributor

Re: Camera is flickering on GoTo meeting calls

Hello AshC! Thank you for the suggestion. 

 

This prompted me to review the GoTo meeting settings. In there I found an option to turn off the automatic exposure and reduce the level down. This immediately stopped the flickering.

 

A screenshot of where the settings can be found is below. I unchecked the box "auto".

 

GoTo 15.08.19 3.png

 

Hope this helps someone!

 

Tina