Showing results for 
Search instead for 
Did you mean: 
LogMeIn Contributor

Re: Unable to start or join a gotomeeting

We are investigating reports of this behavior and hope to have a full resolution soon.  If you can provide the GoTo phone numbers dialed, at what time, and if possible the telecom or location, then this would help us track the problem further. 

New Contributor

Re: Unable to start or join a gotomeeting

Two of the numbers are:

+1 (646) 749-3122

+1 (224) 501-3412

and, at least one of the providers was AT&T.


Still monitoring...

New Contributor

Re: Unable to start or join a gotomeeting

I am not able to join my meeting that I am HOSTING. The attendees got in. But I cannot. I tried the Daisy Icon in the taskbar -- that doesn't work - -does nothing. 

I've tried signing in via the website. I see my meeting, but when I click on "Start" nothing happens. 


Please help.







New Contributor

Re: Unable to start or join a gotomeeting

888 585 9008 is the number we use and having problems with; multiple carriers

New Contributor

Again problem to start a gotomeeting session

Hi all,

we have a problem to get a session working in our network. A test-session on the gotomeeting website works. The automated system requirements test is fine, too.

Our service desk opened the ports as desired, a session can be established outside of our network but I cannot start a session neither can anyone join a session outside the network.

The app starts - it says "welcome to gotomeeting   the meeting starts" (the installation is in german so it's my translation) and then the app closes and a popup says (again my translation) "the connection failed. Check your internet connection and try again" - any suggestions appreciated.


Perhaps its out lokal tool "Trend Micro Office Scan" - but I have no rights to view or configure  anything - anyone experience with this?


And we tried it several times since about a week or so...


Best regards and stay healthy!

New Contributor

Re: GoTo Meeting not working

We still have LOTS of issues with occupied numbers.


+ 33 170 950 594

+ 33 187 210 241

+ 33 170 950 590


All operators concerened, especially the big French ones like Free, Orange, SFR, Bouygues

New Contributor

Re: GoTo Meeting not working

We also have lots of issues with occupied numbers(not to say all of them), especially the following one (busy line) :

+ 33 170 950 594

LogMeIn Contributor

Re: GoTo Meeting not working

@rlantzy @OXA-MME  I apologize for the recent audio issues, and will report this to our services group to check those lines for busy signals.   



We are currently working with partners there to have this issue resolved as soon as possible.  if none of the backup numbers work, and you cannot dial into another country from France or Germany, then please have the affected users switch to mic & speakers instead. 


Alternatively,  you may also add integrated toll-free with your plan, as those lines are fully operational at this time. 


Please reference the status page for updates: 

Thank you.

New Contributor

Re: Again problem to start a gotomeeting session

Hi all!


Problem solved: It seems that not all necessary ports and URLs and so on where configured in the firewall. After contacting our networks and firewall team again it suddenly worked.


Thanks for everyone who dropped by and thought about the problem.

Active Contributor

Re: Unable to start or join a gotomeeting

We have been having this issue with a few user accounts, even before the CV-19 event. It takes mulitiple times to get in because it will disconnect before the organizer joins. Sometimes you get a busy signal where you can't call in. The numbers I have problems with are:





As an attendee you receive the message: The connection failed. Please check your internet connection and try again. 


At a minimum, it takes up to 2-3 other attempts and you might get in. That didn't happen today and this seems to be related to the phone conference because we were able to use the link and get into the room, just not the audio conference. This has been a persistent issue for several months now for us.