cancel
Showing results for 
Search instead for 
Did you mean: 
AlbertoLS
New Contributor

audio and microphone are not working

Hi,

i have an android 7.1.2 device with a USB webcam with microphone connected, but the audio and microphone are not working. How can i solve?

4 REPLIES 4
AshC
LogMeIn Contributor

Re: audio and microphone are not working

Hi Alberto,

Can you specify which android device and microphone model you're working with there?

Are there any audio preferences available to choose from in the GoToMeeting mobile app settings?

AlbertoLS
New Contributor

Re: audio and microphone are not working

Hi,

the Android device is sold by WorldTradeDisplay, the model is TMLPF-5503-R, it have a Rockchip RK3288, 2gb ram, Android 7.1.2, Linux versione 4.4.143. The microphone is integrated in the webcam, it is a Logitech C920.
In the GoToMeeting mobile app i have not found audio preference, can you help me to check?

AshC
LogMeIn Contributor

Re: audio and microphone are not working

I'm not familiar with that device, and was unsuccessful at looking it up online.  Although I haven't seen external webcam hardware used with Android mobile devices I will see if it is possible to integrate the two together.

PaulTaylor
Active Contributor

Re: audio and microphone are not working

Hello,

Are you sure that the sound is not muted? Have you looked at the "Settings" and then the "Sound" options for the game? The phone may also need to be restarted to see if this works. If it doesn't, and the sound is not muted or turned down in sounds, then start the phone in "Safe Mode" and see if it works. This means something is interfering with your phone (virus, malware, bad app, etc.). You likely need to have it repaired (hardware issue) if it doesn't work even in "Safe Mode".

 

To get into "Safe Mode" please do the following.

 

1. Shut off your phone first.

2. Once you see the manufacturer's logo on the screen, release the power button after pressing and holding it for a few seconds.

3. "Quickly" hold down the "Volume Down" button until a message appears that indicates "Safe mode: ON" or something similar.

4. You can disable Safe Mode by repeating the steps above, and Safe Mode will appear as "Off" instead of on.

 

Thank You.