cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Add the option to disable auto scrolling when Host has more than one monitor.

The feature that automatically scrolls the screen right to a second monitor when you mouse over is highly irritating and almost makes me want to stop using this. I am sure someone with dual monitors recommended this feature, but I don't use my second monitor when I gotomypc. I will always have the button to switch to the right monitor when something got left open on that monitor, but right now, every time I click the red X to shut down an application, gotomypc scrolls to the right and I have to manually scroll back to the left. I am sure whoever programmed this feature had dual monitors with the second monitor ON THE LEFT of their desk ... cause there is no way this was tested for people who keep their secondary monitor on the right. It almost makes gotomypc unusable because it's not only the red X on the right side of the monitor, it's the scroll bars on folders and browsers ... and every time you scroll, gotomypc starts exposing your unused secondary monitor, then you have to push the mouse over to the left side to get the correct primary monitor back. Am I alone here? Is this not a crazy feature?
24 REPLIES 24
LogMeIn Manager

Re: Add the option to disable auto scrolling when Host has more than one monitor.

Hi Christopher,

I've changed this to an Idea so it can be considered for a future update.
Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

Re: Add the option to disable auto scrolling when Host has more than one monitor.

This reply was created from a merged topic originally titled
Disable monitor scrolling on PC client.


How can I stop scrolling between monitors when my mouse reaches the edge of the current monitor on a PC client?
New Contributor

Re: Add the option to disable auto scrolling when Host has more than one monitor.

Agreed. This is incredibly annoying, and definitely should be a product bug rather than an idea. Half the time I need to vertically scroll on a page, it starts sliding to my second monitor. Very poorly placed and very poor design in that it is not able to be turned off.
New Contributor

Re: Add the option to disable auto scrolling when Host has more than one monitor.

Very annoying to slide when you get close to the edge of the screen. Need to be allowed to disable that.
New Contributor

Re: Add the option to disable auto scrolling when Host has more than one monitor.

This is certainly a bug and not a feature. Worse yet, getting the fix in place and adding the option would be insanely easy, even for a jr. programmer. Just do it already.
New Contributor

Re: Add the option to disable auto scrolling when Host has more than one monitor.

This is VERY annoying for me.  I only have one monitor in use & it really bugs me to have the stupid thing start moving every time I get too close to either side.  This really need to be fixed.

Otherwise, I love GoToMyPC.  I am able to remotely connect to a computer in NY from Texas and get invoicing done & mailed.  I can also access everything on that computer if I need to research information that I stored on it.

New Contributor

Re: Add the option to disable auto scrolling when Host has more than one monitor.

Any update on this ? The ideal solution for me would be to click on the little green symbol on the right to jump to that screen and then on the left one to go back. The auto scroll has me swearing so many times during a session as it always seems to trigger...

Please fix it.....

New Contributor

Re: Add the option to disable auto scrolling when Host has more than one monitor.

Any fixes yet?
New Contributor

Re: Add the option to disable auto scrolling when Host has more than one monitor.

Please create the ability to lock the screen in place when connecting to a remote computer with multiple displays.   The auto-scrolling is highly frustrating and impedes productivity.