cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Lag when scrolling with arrow on client keyboard (updated)

I've got a new installation of GoToMyPC on a Win10 client and host.  I'm connecting over broadband.  When I open a long document and try to scroll down with the arrow key on my client computer, there's a lag so the document keeps scrolling well after I take my finger off the arrow key.  The same thing happens whether I connect via the app on my client or via the website.  It does not happen when sitting at the host.

 

How can I fix this?

UPDATE:  I tried logging in with another computer (a Mac) and did not have the lag problem.  Also, I didn't have this problem until my host computer was replaced with a new Win10 PC. 

1 ACCEPTED SOLUTION

Accepted Solutions
LogMeIn Contributor

Re: Lag when scrolling with arrow on client keyboard

Hi Bob,

I notice the same behavior myself, due to the way GoToMyPC operates when you hold down a key on your keyboard.  That being said, there are a couple of things you might try:

  1. Change the Keyboard Properties in Windows to repeat keys slower
  2. Use Page Up + Page Down keys instead of the arrow keys

 

View solution in original post

4 REPLIES 4
LogMeIn Contributor

Re: Lag when scrolling with arrow on client keyboard

Hi Bob,

I notice the same behavior myself, due to the way GoToMyPC operates when you hold down a key on your keyboard.  That being said, there are a couple of things you might try:

  1. Change the Keyboard Properties in Windows to repeat keys slower
  2. Use Page Up + Page Down keys instead of the arrow keys

 

View solution in original post

New Contributor

Re: Lag when scrolling with arrow on client keyboard

Thanks.  That did the trick.  Here are instructions on finding those keyboard properties in Win10

https://www.digitalwelt.org/en/tips/software/keyboard-speed-windows 

Unfortunately, to make it work, I had to set the speed on my client PC to almost the slowest possible repeat rate.  That works for GoToMyPC but makes scrolling annoyingly when using the client for other things. 

Highlighted
New Contributor

Re: Lag when scrolling with arrow on client keyboard

UPDATE:  I think I found a better solution: Go under GTMPC's preferences, and on the Host tab uncheck the box for "show host computer cursor."  Checking it is not a default setting.  But I had checked it and it turns out that it caused the scrolling problem.

LogMeIn Contributor

Re: Lag when scrolling with arrow on client keyboard (updated)

Thanks for closing the loop, Bob.  That's an interesting effect that I also find slightly concerning.  I would make sure the host computer has all available video drivers up to date as well.