cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
pbc
New Contributor

Typing special characters (Spanish) while connecting from Mac to PC?

I use a Macbook Pro to connect to my work PC, but when I do so I'm not able to type any of the special characters that I need to write in Spanish (á, é, í, ó, ú, ñ, etc.). I just spent nearly an hour on the phone yesterday with customer support, but none of their suggestions worked. I'm hoping someone has encountered and solved the same issue. Thanks.

1 REPLY
LogMeIn Contributor

Re: Typing special characters (Spanish) while connecting from Mac to PC?

Hi @pbc ,

Sorry, that does sound confusing.

 

There may be a feature called 'TextExpander' or similar interfering with your keyboard strokes.

 

Try to disable Character Accent Menu on your Mac:

  1. Open the Terminal app
  2. Type the command: defaults write -g ApplePressAndHoldEnabled -bool NO
  3. Press Enter
  4. Restart the computer