cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Cannot launch polls

Good morning.  We are in a webinar and are unable to launch the polls.  When I click the launch button, the screen blinks and nothing happens.  This has happened in both Internet Explorer and Google Chrome.  I have added the GoToTraining site to my allowed pop-ups and have tried changing presenters to see if that will change something.  Still unable to launch a poll.  Any ideas?   

5 REPLIES 5
Highlighted
LogMeIn Contributor

Re: Cannot launch polls

Hi @hermelingr

Are you able to reproduce this behavior on all training sessions?

Has the polling functionality ever worked from that device?  If so, can you specify what OS and GoToTraining versions are set up there?

Highlighted
New Contributor

Re: Cannot launch polls

We continue to randomly experience this. I would say 1 of every 10 webinars. None of us have switched out computers and use the same browsers. This began to occur over the Summer.

New Contributor

Re: Cannot launch polls

I have used GoToWebinar for 2 years with no issue.  Since adding GoToTrainer to the license, I have not been able to launch polls in GoToTrainer, even using the demo training that is provided.  Yesterday in a GoToWebinar, I was able to launch a poll, but then could not close or share it.  After that point I could no longer launch.  fortunately I had a co-organizer who could.  

I uninstalled all  GoTo software from my devise then re-downloaded to make sure I had most recent version.  I still was not able to launch the polls in GoToTrainer.

I do connect to wok via VPN,  I have disconnected from the VPN and connected to the software via WiFi, but I am wondering if this is related to the VPN settings?  I work on Windows10 Pro.

 

 

Highlighted
New Contributor

Re: Cannot launch polls

Thanks!  If I figure out a solution, I will let you know.

Highlighted
LogMeIn Contributor

Re: Cannot launch polls

@hermelingr  Instances where Polling fails completely should be very rare, so if you continue to see the conflict please call into Customer Support from your hosing PC in order to gather some local log files for a review.