cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Can't setup email followup for multi session webinar

I have a multi session weekly webinar scheduled (Webinar ID 196-884-211) and it won't let me set up an email followup. The screen goes blank whenever I try to.

 

I want the registrants to automatically receive an email with the recording URL after the webinar.

 

Please advise.

1 ACCEPTED SOLUTION

Accepted Solutions
LogMeIn Contributor

Re: Can't setup email followup for multi session webinar

I see --- so the pop-up isn't completely blank, it's just missing the video option.  This is normal when dealing with recurring webinars, as the system currently cannot send out a followup after every webinar, but only after the final broadcast at the series conclusion.

View solution in original post

5 REPLIES 5
LogMeIn Contributor

Re: Can't setup email followup for multi session webinar

Hi @rondouglas ,

Do you currently have any recordings saved to your account?

Have you also tested this function in an alternate browser and/or cleared out the local cache?

 

New Contributor

Re: Can't setup email followup for multi session webinar

Yes, I have a bunch of recordings saved. 

 

Yes, I cleared cache and tried both Firefox and Chrome. 

LogMeIn Contributor

Re: Can't setup email followup for multi session webinar

Do any of the other GoToWebinar popups go blank when you try to customize them?

 

I suspect this has something to do with a blocking app in the browser, or perhaps javascript.  You might want to make sure you have the latest here: https://www.java.com/en/download/

New Contributor

Re: Can't setup email followup for multi session webinar

I can add it for other webinars just fine. The difference for this one is it's a multiple session scheduled webinar. Here's a video showing the problem - https://www.screencast.com/t/Vad4KUDKf

LogMeIn Contributor

Re: Can't setup email followup for multi session webinar

I see --- so the pop-up isn't completely blank, it's just missing the video option.  This is normal when dealing with recurring webinars, as the system currently cannot send out a followup after every webinar, but only after the final broadcast at the series conclusion.

View solution in original post