cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Disconnection during a webinar session

Hello,

 

Appreciate if anyone has similar experience or solutions to share. It has been frustrating to experience frequent disconnection during webinar with external parties.

 

Symptoms as below:

- During a webinar, at times, will be notified audio has been disconnected, the session eventually ends

- Upon that, wifi became "Connected, no internet" status (the yellow exclamation mark shown)

- Waiting/reconnecting wifi doesn't help, internet only resumes upon reboot of machine

 

Other points to take of:

- No wifi issues at all for any other usage, no matter high or low usage

- Wifi driver had been reinstalled

- PC, Windows 10

- Several webinar had been held using LAN connection, but not enough to conclude LAN is 100% fine

- Happens 1 in 2 webinar, each session lasting 60 to 90 minutes

- About 4 to 6 webinar to be held monthly

 

Thanks for any input.

Alex

 

 

Tags (1)
5 REPLIES
Highlighted
Valued Contributor

Re: Disconnection during a webinar session

Have you tested the speed of your Internet connection?  Try http://www.speedtest.net/

 

On the computer on which I am currently typing, I see 3.2 Mbps download and 2.1 Mbps upload speeds. Even though this is above the GoTo minimum, I would never trust it to originate a webinar.

 

I have had rare WiFi burps during GoToWebinars using a computer with an average Internet speed of 50 Mbps.

 

You might also have lots of little things going on in the background on that computer.  I always restart my computer just before a GoTo session. This has dramatically enhanced my GoTo experiences.

Active Contributor

Re: Disconnection during a webinar session

Have you tested the speed of your Internet connection?  Try http://www.speedtest.net/

[REPLY]: Thanks for your reply. Yes, well over 50Mbps suggested., and reliable . Hence, never experienced any issues with any other usage except GTW. The main concern, it had been fine all along, up until this month.

 

On the computer on which I am currently typing, I see 3.2 Mbps download and 2.1 Mbps upload speeds. Even though this is above the GoTo minimum, I would never trust it to originate a webinar.

 

I have had rare WiFi burps during GoToWebinars using a computer with an average Internet speed of 50 Mbps.

 

You might also have lots of little things going on in the background on that computer.  I always restart my computer just before a GoTo session. This has dramatically enhanced my GoTo experiences.

[REPLY]:  I also do close down everything except for the things I need for the session. I will try rebooting before I start next time, but doubt that's the only solution.

Valued Contributor

Re: Disconnection during a webinar session

It is amazing how much a fresh reboot can do to enhance the user experience.

Active Contributor

Re: Disconnection during a webinar session

Unfortunately, reboot just before the session did not help.

In a 90 minute session, my internet dropped twice.

Again, my internet never dropped other times except for using GTW.

 

I will try LAN as the next option.

 

Speedtest:

DL: 46Mbps

UL: 20Mbps

Had conducted sessions in worse situations using hotel's wifi, and no issues then.

 

Any other suggestions would be much appreciated.

 

LogMeIn Contributor

Re: Disconnection during a webinar session

@awun It could be your WiFi router, or also network latency.  If you have anyone sharing your network, the speeds may fluctuate per user depending on how much data is transferred through the entire LAN.