cancel
Showing results for 
Search instead for 
Did you mean: 
Anon8042
New Contributor

Permanently setting MTU on hamachi interface (Ubuntu)

Hi all,

 

I had an issue with ssh not connecting over the hamachi interface which was solved with setting the MTU to 1200.

 

The problem is that on reboot the MTU is set back to 1404.

 

Is there a configuration option that can be set in the config file (/var/lib/logmein-hamachi/h2-engine-override.cfg) to set the default MTU on startup?

 

2 REPLIES 2
PVmonitor
Active Contributor

Re: Permanently setting MTU on hamachi interface (Ubuntu)

I'm also looking for those settings. 

herhor67
New Contributor

Re: Permanently setting MTU on hamachi interface (Ubuntu)

Is there still no solution, after almost 10 years?