cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

[Windows 10 x64] Ping request timed out

Hello, yes it's another "Ping request timed out" issue, I've seen many around here and  yet none solved my issue.

 

I'm trying to make a LAN party on a game to play with my brother and this just isn't working, we are connected to the same network but I assume AP Isolation is enabled or something like that so we can't play LAN just by being on the same network, I could change that if I had access to the router configurations and it's manual but I dont so I was trying to use Hamachi as an alternative but Hamachi also can't ping the other computer, it's happening to both of us, neither my computer pings his computer neither does his ping mine, it keeps saying 'Timed Out'.

 

I wonder if this has anything to do with the service, I noticed everytime I try to execute Hamachi it starts a diagnose process in which it tells me the service is stoped, to fix this I did what I found on google, I typed 'services' on the start menu, opened the services thing, searched for the Hamachi one and set it to 'Automatic' and start it, from that point forward it's supposed to work fine but it always fails so I always have to open the services and start the Hamachi service manually.

 

Another fix I found for this was to change the metrics of Hamachi's IPv4, to do so I usually go to Control Panel > Networks and Whatever > Adapter Settings or something like that (sorry I don't remember the names and I'm not English so my Windows is set to my language), then I right click Hamachi adapter and click properties then I click on the one that says 'Protocol IP Version 4 (TCP/IP)' and click on 'Properties' (from the window that is shown to me, everything is set to automatic, gateways, IPs, DNS and whatever) then I go to 'Advanced' there are two options there, the 'Gateway' where it has the 25.0.0.1, I had it set for a value that I don't remember but I guess 275 or anything like that, and below that there's the automatic metric option which I ticked off because I followed a guide to fix Hamachi before telling me to tick it off and put a 1 in there (It was set to 9000).

 

I also saw a different fix here where a guy replied saying that it could be due to multiple gateways so I had to open the command prompt and type 'route print' and if I had more than one 0.0.0.0 adress (using the Hamachi gateway to be more precise) then that was the problem, and I did, so I followed the steps, went back to the adapter settings again,ticked the automatic metrics on and deleted the default gateway in there and still nothing, ticked the automatic metrics off again, set the metrics to 9000 and still nothing, the thing I notice is that now the Hamachi on route print seems to be using a different gateway or whatever because I dont have two 0.0.0.0 anymore but there is a 25.0.0.0 now, however the metrics keep at 9256 even though I set it to 9000, when I had it set to 1, it would show 257 or 275 or whatever and when I had it at 9000 it would show 18000 so I'm thinking this might be the issue.

 

I must also remember you I did this process to both computers each step simultaneously and trying to ping it from his computer and always getting a Timed Out now on mine it is receiving but I still can't play with him, I tried creating the LAN server from my computer, I tried from his and still nothin.

 

Both our computers are HP Pavillion but his is a laptop while mine is a desktop, running Windows 10 64bits, we do have proper internet connection and we have actually done this in the past with success but now it doesn't work anymore and yes we did it with same computers, we didn't preform any changes to Hamachi, I did allow Hamachi and the game through the firewall for both  private and public and then changed it to only private, I did try with different a Wi-Fi because here at home we have 3 Wi-Fi's.

 

Now I'm able to ping my brother but he can't ping me. On Hamachi everything looks fine, he is "green" to me (the little circle on the side of his name), I also am "green" to him, we ARE on the same network and we can chat through Hamachi, when I diagnose him eveything is okay, just the ping isn't going well and I can ping him now but he can't ping me.

 

Thank you.

1 REPLY 1
New Contributor

Re: [Windows 10 x64] Ping request timed out

I have had this issue with multiple laptops. I have un boxed two of the exact same machines and one worked and one has not.  This is the most frustrating thing ever. I have tried all of the fixes listed here and firewall, exception deleting the gateways, file sharing settings. both machine have no issues with the diagnosing the connection the tunnels are fine adapters are fine. just will not connect. I have re imaged the computer 7 times started from scratch and still cannot connect.  it can ping our other server and connect just not the one i need it connected to. We have people that work remotely and if they cannot connect I cannot justify renewing this software for multiple thousands of dollars. I have spent like three whole days on this and I am totally disgusted.