Reply
Advisor
Posts: 261
Registered: ‎09-21-2009

Re: Hamachi: Tunneling Problem - VPN Error

go to control panell - choose network connection or sharing centre - click on hamachi network connection right mouse and choose 'disable'. after few min do it again only this time choose 'enable'

 

 

regards

 

szametu

 

 

http://myvpnworld.wordpress.com/

New Contributor
Posts: 1
Registered: ‎06-04-2013

Re: Hamachi: Tunneling Problem - VPN Error

And if I don't have hamachi network connection in Network connection or sharing centre?

 

Advisor
Posts: 261
Registered: ‎09-21-2009

Re: Hamachi: Tunneling Problem - VPN Error

New Contributor
Posts: 1
Registered: ‎12-16-2013

Re: Hamachi: Tunneling Problem - VPN Error

I had this issue and none of the suggestions I found worked. In the end it turned out to be the operating system on one of the machines. I had one running Vista and one Win7. No matter what I did I had a tunnel problem. Upgraded the Vista machine to Win7 and it works perfectly.

New Contributor
Posts: 1
Registered: ‎02-22-2014

Re: Hamachi: Tunneling Problem - VPN Error

[ Edited ]

I am noticing a lot of people have this problem, and so have I. I fixed it by (on windows 8)

1: Press START + R

2: type services.msc and hit run

3: Look for LogMeIn Hamachi tunneling engine

4: Stop the service and restart it

5: It should now work Smiley Happy

Well, it worked for me

New Contributor
Posts: 1
Registered: ‎02-27-2014

Re: Hamachi: Tunneling Problem - VPN Error

Worked for me as well, on windows 8.1

This look like a HUGE bug! I really hope LogmeIn devs will fix this since I'm paying for this service Smiley Mad

New Contributor
Posts: 2
Registered: ‎05-19-2014

Re: Hamachi: Tunneling Problem - VPN Error

Tried all of the different methods I could find, and I've still gotten nowhere..... 

New Contributor
Posts: 1
Registered: ‎05-20-2014

Re: Hamachi: Tunneling Problem - VPN Error

The thread was already revived, so I'll give my take on it. 

If you check in Network and Internet > change adapter settings and you check for the actual driver for hamachi, It doesn't show up for my windows 8. I just have my wifi, lan, and tunngle. Anyone have any ideas?

New Contributor
Posts: 2
Registered: ‎05-19-2014

Re: Hamachi: Tunneling Problem - VPN Error

Same problem here...

 

New Contributor
Posts: 1
Registered: ‎06-02-2014

Re: Hamachi: Tunneling Problem - VPN Error

Omgard fix involving restarting the LogMeIn tunneling service got rid of the exlamation marks for me aswell. Thanks.

 

I find it somewhat strange that this is not one of the steps included in the FAQ linked in this thread.