Reply
New Contributor
Posts: 3
Registered: ‎06-08-2014

Re: Hamachi: Tunneling Problem - VPN Error

what if once we do what you said and go back to where we first found the hamchi network connection to enable it, its not there anymore
New Contributor
Posts: 3
Registered: ‎06-08-2014

Re: Hamachi: Tunneling Problem - VPN Error

what if once we do what you said and go back to where we first found the hamchi network, connection to enable it, but its not there anymore.
New Contributor
Posts: 3
Registered: ‎06-08-2014

Re: Hamachi: Tunneling Problem - VPN Error

what start key ?
New Contributor
Posts: 1
Registered: ‎07-05-2014

Re: Hamachi: Tunneling Problem - VPN Error

[ Edited ]

i cant find the network it just shows the wireless network im connected to. nvm found it

 

New Contributor
Posts: 1
Registered: ‎07-06-2014

Re: Hamachi: Tunneling Problem - VPN Error

i disabled it but no it not there how do i find it to enable it

New Contributor
Posts: 1
Registered: ‎07-07-2014

Re: Hamachi: Tunneling Problem - VPN Error

I did what u said but the only problem is that the stop buttons where lightly coloured so i cant press it.

New Contributor
Posts: 1
Registered: ‎07-13-2014

Re: Hamachi: Tunneling Problem - VPN Error

how would i go about restarting the Hamachi network connection?

New Contributor
Posts: 1
Registered: ‎07-14-2014

Re: Hamachi: Tunneling Problem - VPN Error

I CAN'T FIND HAMACHI NETWORK IN NETWORK CONNECTIONS

New Contributor
Posts: 1
Registered: ‎07-21-2014

Re: Hamachi: Tunneling Problem - VPN Error

I have the EXACT same problem with my freind. on my screen he has an error symbol and we have been working on it all morning but nothing at all.Smiley Mad 

New Contributor
Posts: 1
Registered: ‎03-17-2010

Re: Hamachi: Tunneling Problem - VPN Error

For me the problem was a conflict with the Dell VPN client - the Hamachi adapter said Sonicwall Virtual Adapter instead of LogMeIn Hamachi Virtual Ethernet Adapter.

 

To fix it I uninstalled the Dell VPN client and Hamachi, rebooted and reinstalled Hamachi.