Reply
New Contributor
Posts: 1
Registered: ‎06-27-2016

Re: Hamachi: Tunneling Problem - VPN Error

I have same problem with that :(

New Contributor
Posts: 1
Registered: ‎07-11-2016

Re: Hamachi: Tunneling Problem - VPN Error

i know how tofix it. did you get help

New Contributor
Posts: 1
Registered: ‎10-31-2016

Re: Hamachi: Tunneling Problem - VPN Error

Hi i have the same problem on our windows 7 machine, logmein did a update now all my connections have a yellow triangle on them please help

New Contributor
Posts: 2
Registered: ‎10-31-2016

Re: Hamachi: Tunneling Problem - VPN Error

Same :(, having the same issue on my laptop, can't play multiplayer because of that

New Contributor
Posts: 1
Registered: ‎11-09-2016

Re: Hamachi: Tunneling Problem - VPN Error

this one worked perfectly, thank you.

New Contributor
Posts: 1
Registered: ‎11-09-2016

Re: Hamachi: Tunneling Problem - VPN Error

Yesterday 1st day after install worked. Today the same peer pc has the  "VPN domain's tap device is down" error

New Contributor
Posts: 2
Registered: ‎10-31-2016

Re: Hamachi: Tunneling Problem - VPN Error

I found out that the solution was to install an older version of hamachi, then to prevent it from updating, disable auto updating from the settings/preferences, now everything works as it should be :)

 

(hope this helps)

Active Contributor
Posts: 9
Registered: ‎11-01-2016

Re: Hamachi: Tunneling Problem - VPN Error

Problem with installing an older version of Hamachi is your unable to deploy Hamachi onto your friends systems with a link so they can simply install & have them automaticall join your designated network. This is the method I've used & it used to work flawlessly until I upgraded to windows 10 & fresh installed after for a fresh start! 

Was looking into paying for this so I can add more to the network. But atm, I don't think I will because I still have this problem despite trying every solution google finds. Only way to top this just for the single day use is to stop & start the service. But as soon as you reboot or shut down & boot back up later, it's back to the same problem!

New Contributor
Posts: 1
Registered: ‎02-07-2017

Re: Hamachi: Tunneling Problem - VPN Error


I was getting the tunneling error with LogMeIn Hamachi and, after many hours, was finally able to fix it.

 

I have two computers running Windows 7 SP1 64 bit on a Mac mini (late 2012 version) via Boot Camp with LogMeIn Hamachi installed:
* One computer ("the good machine") was working fine: Hamachi on the good machine had no tunneling errors; and other machines in my VPN could connect to the good machine.
* A second computer ("the bad machine") had problems with Hamachi. I could start Hamachi; but after a couple minutes, the other machines listed in Hamachi would show that yellow triangle and the tunneling errors; and other computers in the VPN could not connect to the bad machine. Also, the bad machine only had an IP4 ip address, whereas the good machine (and the other good machines on my VPN) all had both IP4 and IP6 ip addresses.

 

 

On the good machine, when I looked in Windows 7 in Device Manager, under "Network adapters", it listed "Hamachi Network Interface". The good machine also showed Hamachi when I looked at Network Connections in Control Panel.
On the bad machine, when I looked in Windows 7 in Device Manager, under "Network adapters", it did NOT list "Hamachi Network Interface". The bad machine also did NOT list Hamachi when I looked at Network Connections in Control Panel.

 

 

I then tried to manually install the Hamachi Network Interface adapter on the bad machine using the Windows Hardware Wizard ("hdwwiz"). Instructions for how to do that are here:
http://help.logmein.com/articles/en_US/FAQ/Why-do-I-get-the-Failed-to-connect-to-Hamachi-network-ada...
But I ran into a problem when trying to manually install the adapter:
After the steps where I click "Install the hardware that I manually select from a list (Advanced)" and then click "Network adapters", I'm supposed to see a "Have Disk" button. But clicking the "Network adapters" button messed up the resolution on the Hardware Wizard window. It couldn't be resized to show the Have Disk button. (Now that I think of it, I may have been able to change the system font size to be smaller on Windows to shrink all the buttons.)
To fix it, I restarted the computer, kept pressing F8, and then started the computer in Safe Mode.
In Safe Mode, i was able to run the Hardware Wizard and see the Have Disk button.

However, when I clicked Next a couple times to complete the installation, I got an error with the installation:
The following hardware was not installed:
Hamachi Network Interface
An error occurred during the installation of the device.
The Parameter is incorrect

 

I then found a LogMeIn help thread with a fix:
https://community.logmein.com/t5/Hamachi/Error-On-Manual-Install-of-Hamachi-Network-Interface/td-p/7...
There was a post by "natedogith1" at 02-28-2012 09:14 PM saying this:
"I found the issue :) it had something to do with an improper HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\Config
I fixed it by deleting the key"

After I did that, I was able to install the driver using the Hardware Wizard without an error.
I first did the manual install of the Hamachi Network Interface driver using Hardware Wizard ("hdwwiz") in Safe Mode.
Then I restarted to Normal Mode and still had the Hamachi tunneling problems. And Hamachi Network Interface still did not show up in Device Manager > Network Adapters or in Control Panel > Network Connections.
I then uninstalled LogMeIn Hamachi and then reinstalled LogMeIn Hamachi.
Now, when I started Hamachi, I no longer had tunneling errors; I had both an IP4 and an IP6 ip address; the "Hamachi Network Interface" driver showed up in Device Manager > Network Adapters; Hamachi showed up in Control Panel > Network Connections; and, most importantly, other machines on my VPN could now connect to the machine.

If you have the tunneling errors, you probably could just do this:
* Delete that registry key mentioned by natedogith1 above.
* Uninstall and then reinstall LogMeIn Hamachi.

---

One other note I should mention that may or may not be relevant:
The good machine was running Boot Camp 5.1 whereas the bad machine had been running Boot Camp 5.0.
One early attempt I made to fix the bad machine was to update the bad machine to Boot Camp 5.1 (especially since I read that Boot Camp 5.1 now had 64 bit drivers).
My Mac mini (late 2012) needed to use Boot Camp 5.1.5621. But other Macs use Boot Camp 5.1.5640.
Check which version you need here:
https://support.apple.com/kb/dl1720?locale=en_US
Running the Boot Camp 5.1.5621 installer (to update from Boot Camp 5.0) on my Mac mini took a long time, even with an SSD drive installed.  It took probably a half hour or so and doesn't give much feedback that it's still running and isn't stuck.
A long part of the update (10 - 15 minutes) is where it updates the Intel USB 3.0 Controller.
Since my mouse and keyboard are connected via USB, I couldn't use them to check if the computer was frozen or was just slow.

 

The only feedback I got was that the time on the clock changed every minute.
Anyway, after 30 minutes or so, Boot Camp finally successfully updated to Boot Camp version 5.1.
Hamachi still had the tunneling problem until I deleted that registry key and uninstalled and reinstalled Hamachi.
So I'm not sure if updating from Boot Camp 5.0 to Boot Camp 5.1 was necessary.

 

 

New Contributor
Posts: 1
Registered: ‎02-16-2017

Re: Hamachi: Tunneling Problem - VPN Error

Summary report
------------------------

Test name: Peer Result: [RED] -> Problems found
Details:

Tunnel:
VPN domain's tap device is down

Local results:
Adapter configuration:
Cannot get adapter config
Traffic test: Cannot complete test
Peer results: [210-685-366]
Adapter configuration: OK
Traffic test: All traffic blocked, check firewall settings

---------------------------------------------