Welcome to the Hamachi Community!
Reply
Active Contributor
Posts: 4
Registered: ‎10-05-2016

Hamachi doesn't install on Mac has yellow triangle, also the installation different language

[ Edited ]

The installaition of the Mac always has the yellow triangle. I don't know why. Also I see that the installation is in a different language.

I'm on a Macbook Air mid-2013. On Sierra 10.12

Here's my log and the image of the installer.

 

http://imgur.com/a/25o5R

 

Excuse the long post


-- Logfile started at 2016-10-05 17:48:12 +0000 --
LiliApp: Started in installer GUI mode as user:********, uid:502, euid:502, gid:20, egid:20
InstallFlow: Custom installer plugin found.
InstallFlow: Starting flow
InstallFlow: Setting up step kLiInstallStepLicense
InstallFlow: Starting step kLiInstallStepLicense
Welcome: Install pressed
Elevator: Successfully elevated to root
InstallFlow: Finishing step kLiInstallStepLicense
InstallFlow: Step finished kLiInstallStepLicense with result code 0.
InstallFlow: Continuing flow...
InstallFlow: Current step is 1, steps count is 7
InstallFlow: Setting up step kLiInstallStepPrecheck
InstallFlow: Starting step kLiInstallStepPrecheck
ScriptRunner: Should run as user (502): /private/var/folders/7x/ntfc809x0054vj13q3fj39pc0000gp/T/AppTranslocation/C4C87126-2C3D-42EC-9015-2A65AEC17283/d/LogMeInHamachiInstaller.app/Contents/Resources/precheck.sh with args (
"/tmp/lili/liliinstallog - 2016-10-05 17:48:12.txt",
"/private/var/folders/7x/ntfc809x0054vj13q3fj39pc0000gp/T/AppTranslocation/C4C87126-2C3D-42EC-9015-2A65AEC17283/d/LogMeInHamachiInstaller.app",
"/",
"-psn_0_335954"
)
ScriptRunner: Starting child: "/private/var/folders/7x/ntfc809x0054vj13q3fj39pc0000gp/T/AppTranslocation/C4C87126-2C3D-42EC-9015-2A65AEC17283/d/LogMeInHamachiInstaller.app/Contents/Resources/precheck.sh" "/tmp/lili/liliinstallog - 2016-10-05 17:48:12.txt" "/private/var/folders/7x/ntfc809x0054vj13q3fj39pc0000gp/T/AppTranslocation/C4C87126-2C3D-42EC-9015-2A65AEC17283/d/LogMeInHamachiInstaller.app" "/" "-psn_0_335954"
ScriptRunner: Child launched with PID: 735
ScriptRunner: Child output is:
ScriptRunner: precheck: started with file on path / and bundlepath /private/var/folders/7x/ntfc809x0054vj13q3fj39pc0000gp/T/AppTranslocation/C4C87126-2C3D-42EC-9015-2A65AEC17283/d/LogMeInHamachiInstaller.app
ScriptRunner: current uid=502, euid=502, user=kennethng
precheck: finished
ScriptRunner: Child's log closed, waiting for it's termination...
ScriptRunner: Child is exited: true, exit code: 0
ScriptRunner: finished successfully
InstallFlow: Finishing step kLiInstallStepPrecheck
InstallFlow: Step finished kLiInstallStepPrecheck with result code 0.
InstallFlow: Continuing flow...
InstallFlow: Current step is 2, steps count is 7
InstallFlow: Setting up step kLiInstallStepPreflight
InstallFlow: Starting step kLiInstallStepPreflight
ScriptRunner: Should run as root: /private/var/folders/7x/ntfc809x0054vj13q3fj39pc0000gp/T/AppTranslocation/C4C87126-2C3D-42EC-9015-2A65AEC17283/d/LogMeInHamachiInstaller.app/Contents/Resources/preflight.sh with args (
"/tmp/lili/liliinstallog - 2016-10-05 17:48:12.txt",
"/private/var/folders/7x/ntfc809x0054vj13q3fj39pc0000gp/T/AppTranslocation/C4C87126-2C3D-42EC-9015-2A65AEC17283/d/LogMeInHamachiInstaller.app",
"/",
"-psn_0_335954"
)
Elevator: Started elevated app /private/var/folders/7x/ntfc809x0054vj13q3fj39pc0000gp/T/AppTranslocation/C4C87126-2C3D-42EC-9015-2A65AEC17283/d/LogMeInHamachiInstaller.app/Contents/Resources/preflight.sh with args:
Elevator: /tmp/lili/liliinstallog - 2016-10-05 17:48:12.txt
Elevator: /private/var/folders/7x/ntfc809x0054vj13q3fj39pc0000gp/T/AppTranslocation/C4C87126-2C3D-42EC-9015-2A65AEC17283/d/LogMeInHamachiInstaller.app
Elevator: /
Elevator: -psn_0_335954
Elevator: (null)
Elevator: App output is:
Elevator: Starting preflight
Stopping user MenuBars
Stopping root MenuBar (if exists)
Stopping Engine
Stopping user Hamachi apps
kennethng
root
Stopping root Hamachi apps (if exists)
Unloading kext
End preflight
Elevator: Finished to run elevated, is exited: true, status: 0
ScriptRunner: finished successfully
InstallFlow: Finishing step kLiInstallStepPreflight
InstallFlow: Step finished kLiInstallStepPreflight with result code 0.
InstallFlow: Continuing flow...
InstallFlow: Current step is 3, steps count is 7
InstallFlow: Setting up step kLiInstallStepUncompress
InstallFlow: Starting step kLiInstallStepUncompress
Uncompress: started
Elevator: Started elevated app /usr/bin/ditto with args:
Elevator: -x
Elevator: /private/var/folders/7x/ntfc809x0054vj13q3fj39pc0000gp/T/AppTranslocation/C4C87126-2C3D-42EC-9015-2A65AEC17283/d/LogMeInHamachiInstaller.app/Contents/Resources/archive.pax.gz
Elevator: /
Elevator: (null)
Elevator: App output is:
Elevator: Finished to run elevated, is exited: true, status: 1
Uncompress: uncompressing failed
InstallFlow: Aborted:NSConcreteNotification 0x282320 {name = kLiInstallStepAbortedNotification; object = <LiUncompressView: 0x549e70>}
InstallFlow: Aborting flow
Finish: Asking plugins whether to show custom app starter check box and always run custom app (defaults are YES, NO)
Finish: Answers from plugins whether to show custom app starter check box and always run custom app are YES, NO, YES, NO

Imgur: The most awesome images on the Internet.
Active Contributor
Posts: 4
Registered: ‎10-05-2016

Re: Hamachi doesn't install on Mac has yellow triangle, also the installation different language

bump

Active Contributor
Posts: 4
Registered: ‎10-05-2016

Re: Hamachi doesn't install on Mac has yellow triangle, also the installation different language

I'm not really patient and I really want an answer soon...

Active Contributor
Posts: 4
Registered: ‎10-05-2016

Re: Hamachi doesn't install on Mac has yellow triangle, also the installation different language

bump

Highlighted
New Contributor
Posts: 2
Registered: ‎04-17-2017

Re: Hamachi doesn't install on Mac has yellow triangle, also the installation different language

[ Edited ]

I'm getting the same issue. why is no one helping you? this is

LogMeIn Contributor
Posts: 59
Registered: ‎01-17-2017

Re: Hamachi doesn't install on Mac has yellow triangle, also the installation different language

Make sure the Mac is fully up to date. 

 

For the Laguage problem, do a spotlight search for Language and Region, see which Language Hamachi is being installed in. Uninstal that Language from the Mac ( the minus sign), and then reinstal Hamachi.