Welcome to the Hamachi Community!
Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎12-08-2015
Accepted Solution

Relayed Tunnel in Windows 10

I keep getting relayed tunnel to all of my peers in the network.

 

I have opened all possible ports TCP and UDP in both my router and Windows Firewall. I have also allowed the Hamachi program through the firewall and have done port exceptions as well. I have reinstalled Hamachi 3 times and done countless other fixes that have done nothing and I still keep on getting that blue circle.

Even when I disable my firewall I cannot get a direct tunnel.

I have done the self diagnosis and gotten:

 

Summary report
------------------------

Test name: Peer Result: [YELLOW] -> Problems found
Details:

Tunnel: OK

Local results:
Adapter configuration: OK
Traffic test: OK
Peer results: [164-402-369]
Adapter configuration: OK
Traffic test: Inbound traffic blocked, check firewall settings

 

I do not know what else to do, how do I get that elusive direct server connection?

Contributor
Posts: 9
Registered: ‎07-02-2012

Re: Relayed Tunnel in Windows 10

make sure your router is forwarding traffic to your machine. Easiest way is to give your machine a static IP and have router set that IP to be the DMZ
Advisor
Posts: 208
Registered: ‎11-06-2015

Re: Relayed Tunnel in Windows 10

A DMZ is a Demilitarized Zone. If this is a business, you do not want to do this.

 

Check all of your Windows 10 computers to make sure that Allow Remote Connections is enabled.

 

A gamer posted this on youtube that may help

https://www.youtube.com/watch?feature=player_detailpage&v=VT7RlHNaZHE

 

 


*************************************************
"If my post answers your question, please mark it as an "Accepted Solution."



"At this point in time, the Internet should be regarded as an Enemy Weapons System!"
New Contributor
Posts: 4
Registered: ‎11-28-2013

Re: Relayed Tunnel in Windows 10

To get rid of that "Traffic test: Inbound traffic blocked, check firewall settings" then go to search and enter firewall and click Windows firewall with advanced security then there is a little button in the domain profile box at the bottom that says "Windows Firewall Properties" Click it and on the Domain profile, Private profile and Public profile bars make sure you have Inbound and Outbound connections set to Allow. That will show your connection is ok but it wont fix the relayed tunnel but it will take the lag down a little bit.

New Contributor
Posts: 1
Registered: ‎03-26-2017

Re: Relayed Tunnel in Windows 10

Try this to solve it:

Steps 1

                          1. turn on hamachi
                          2.click on system
                          3. then click on preferences
                          4.click on settings

                          5.cliick on advanced settings

                          6. find local UDP and TCP address

                          7. in UDP address write in little border "45565" and click on set

                          8. in TCP address write in little border "45566" and click on set

                          9.restart hamachi

If this doesnt work try this :

Steps 2

                          when you have setted UDP and TCP address remove all in little border and restart hamachi

                          After restarting hamachi type same numbers in UDP and TCP address and then restart hamachi

 

                          if this doesnt work too try to repeat Steps 2 and in five minutes of repeating it should be direct

PS: Steps 2 worked for me and my friend