Welcome to the Hamachi Community!
Reply
New Contributor
Posts: 1
Registered: ‎09-30-2017

What has happened to my Hamachi!?

So i've been using hamachi to run a minecraft server for about a week now, and it has been working perfectly up to this point.

 

So today I launch the program only to be met with some of the strangest issues i've ever experienced, The client was stretched far beyond my screen, everytime i'd try to shrink it the application would become invisible, all the tabs such as the networks tab, the help tab and the options tab were all missing, when i'd hover over the area where they should be i'm met with a tiny highlighted shape that no matter how many times i click on it, it does nothing

 

I have tried restarting my PC, re-installing hamachi, doing a clean re-install (Removing the tunneling process, deleting the registry keys, ect) and re-installing, yet it still remains. I haven't downloaded anything new or done anything new on my pc. All of these issues are completely out of the blue and i cannot fix them.

 

I have a screen shot that i've tried posting but it seems this forum doesn't allow pictures so unfortunately i cannot help there

LogMeIn Contributor
Posts: 110
Registered: ‎01-17-2017

Re: What has happened to my Hamachi!?

Hello,

 

Sounds like some very weird issues is going on. If you'd like to open a support ticket with us I'll be more than happy to take a look at the screenshot that you have ( just email support@logmein.com and PM me your email once you've done so). 

 

For the meanwhile I would attempt installing the program on a new windows User profile to see if there's a change in the programs behavior. 

 

Vitor