cancel
Showing results for 
Search instead for 
Did you mean: 
saeidmirzaei
New Contributor

Respect AutoComplete in chrome extension

I enabled "Respect AutoComplete=off: allow websites to disable Autofill" in chrome extension but It still shows the Autofill button in pages which has autocomplete=off.

saeidmirzaei_0-1635177928050.pngsaeidmirzaei_1-1635178017052.png

 

It's getting so annoying.

 

Could you please help me with that?

 

1 REPLY 1
RachelO
Retired LogMeIn Contributor

Re: Respect AutoComplete in chrome extension

Hi @saeidmirzaei,

 

Could you also check that the "Automatically Fill Login Information" option is disabled in the General tab of the Extension Preferences, and that your browser's autofill is disabled as well? The "Respect AutoComplete=off" option may not work on all sites to stop Autofill from working, but disabling the "Automatically Fill Login Information" option should stop login info from being automatically filled.




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!