cancel
Showing results for 
Search instead for 
Did you mean: 
Kazzaw
New Contributor

Android - Unable to start auto-fill

Firstly, let me say I am very disappointed with Lastpass software currently. Not only is it near impossible (or completely impossible) to send an email or get any other support other than a phone call (which isn't needed in my case) but every time I have searched this issue in the community no one has an answer, its just a bunch of people complaining.

 

I constantly get a Unable to start auto fill error on the android app. I go into settings, deactivate and reactivate accessibility settings and it works, sometimes for 5 minutes sometimes for days. Having paid for a subscription, i expect the product to work as described. I have a work around, which involves getting into the app and copying the password, but auto filling from the app is easier.

 

If anyone has any suggestions on how I can get this answered by lastpass/logmein, it would be appreciated. I shouldn't have to sit on the phone to run through basic troubleshooting when I'm attempting to report a bug.

5 REPLIES 5
GlennD
GoTo Manager

Hi @Kazzaw, welcome to the community.

 

Can you provide some more details? 

  • Device make and model
  • Version of Android you are using (stock or custom ROM?)

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Kazzaw
New Contributor

Hi, 

 

Samsung Galaxy S21 Ultra, using stock android, Android 12 One UI 4.0 

Ragamuffin
New Contributor

Did you ever get a solution? I'm having the EXACT issue repeatedly.
Kazzaw
New Contributor

No, I ended up just dealing with it and switching to iOS eventually (which works perfectly might I add) 

However, tapping on the notification, removing the LastPass permissions and re-adding the LastPass permissions usually worked to rectify the issue. 

Ragamuffin
New Contributor

Thanks. I did receive an email and have gone through all the logging out, uninstall, reboot, re-install, toggle various permissions on, etc. Tedious. I will see if this works. Historically, the app works for a while and then it doesn't so it's hard to tell at this point.