Showing results for 
Search instead for 
Did you mean: 
New Contributor

Can't login on Android App


I use, and always have used, LastPass only on my Android device; suddenly I can't login in my account anymore.

I tried to recover the account and create another Master Password, it worked and I tried to login via Browser using the new Master Password and logged in.

Still, in my app I get this error upon trying to log in:

"Password not valid and connection not present, use a wireless connection or Wi-Fi"

(I have the Italian version, i roughly translate the message).

My mobile data is on and working


Thanks for the help.

GoTo Manager

Re: Can't login on Android App

Hi @Aure, welcome to the community.


Since you have confirmed that your new Master Password works on the desktop, could you please try uninstalling the app from your Android device and then reinstall it?


Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

Re: Can't login on Android App

Hi Glenn/Aure, I'm experiencing the same problem. I have access to Lastpass on desktop, but I login to android app and it states "invalid password", I have no access to the passwords, but I have access to the menu for all settings.


I have:

  • uninstalled/reinstalled the android app
  • disabled lastpass authenticator app (as I thought the app login problem occurred when I turned on multifactor authentication)
  • recovered and reset my master password
  • removed and re-added my mobile device as a trusted device via desktop

Any assistance or guidance is greatly appreciated.

New Contributor

Re: Can't login on Android App

2022-3-29: Tech Support solved this problem for me. Solution below.


Couldn't login on Pixel 6 pro Android 12. Reinstall, cache clearing, nothing worked


Solution steps were taken in browser on desktop computer, not on phone (yes, problem on phone fixed through changing settings on desktop. Steps that worked:


  1. In browser on desktop computer, open  LastPass vault
  2. Click on Account Settings at lower left.
  3. Click on "Show Advanced Settings" button (at bottom of window that came up)
  4. Scroll down until you see "Password Iterations" at left (or click F3 to open browser page search  and search for "Iteratations")
  5. Enter "100100" without the quotes in the box. Probably save the number that was in "Password Iterations" (if it is not already 100100) before changing it so you can go back to the previous setting if needed.
  6. Click "Update" (appeared as a red button for me)
  7. Wait for your vault to be re done (I watched a progress bar until it was completed).
  8. Try logging in on your phone again. Worked like a charm for me. 

Hope this helps someone.