Showing results for 
Search instead for 
Did you mean: 
New Contributor

Lastpass Authenticator on Android will not scan QR code

I have been using LP Authenticator without issue for some years but the last couple of times I have tried to add a new account by scanning a QR code, it doesn't scan. It looks like the camera is out of focus. There is no error message, it just doesn't do anything and no amount of tapping the screen or changing the distance from the QR code will kick it into life. I am not sure how long the problem has been there or in which version(s) of the app because I don't add new sites very often. The same QR codes that LP failed to scan worked fine in the Microsoft Authenticator.


I have seen other posts from people reporting problems scanning QR codes but mostly from 2 or more years ago so I'm sure the app has changed since then, and usually there was an accompanying error message.


The suggested solution was usually to remove and reinstall the app which did not always seem to work anyway. I haven't tried it because the app still works for all the sites previously added and I don't want to screw it up. The codes should be backed up to my LP account but some people have reported problems restoring them. Has anyone else had this problem recently or found a solution?