cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Multifactor Authentication not working on android phone

I am new user to Lastpass and I am have troubles getting Multifactor Authentication working on my Samsung Galaxy S20+. I have enabled  Multifactor Authentication in my Lastpass vault. I have tried with both Microsoft authenticator and Last authenticator but the issue remains the same.  MFA is working fine on my PC but on my phone it only asks for my Master password and goes directly to my vault. I really want an extra layer of protection. I have no trusted devices setup and I have setup "Permit offline access" to disallow.  I also choose to Lock Lastpass  when screen is turned off and always when app is idle.

Am I misunderstanding something? Any help would be grateful.

1 REPLY 1
LogMeIn Contributor

Re: Multifactor Authentication not working on android phone

Hello,

 

Apologies as I'm not sure what troubleshooting steps you've tried so far, could you try uninstalling the LastPass app, restarting your device then reinstalling to see if you are then prompted for Multifactor Authentication upon logging in to the app?




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!