cancel
Showing results for 
Search instead for 
Did you mean: 
Scritter
Active Contributor

No Autofill or Quick Settings shortcut on Android app

I've used last pass for over a decade.

 

App no longer works on my Samsung Galaxy Tab 6S - Android 10

 

No Auto fill.

 

No Quick settings shortcut button. (Just disappeared)

 

Online Support page won't accept input. 

 

Logmein wants me to download yet another app before I can get support thru them.  (They are why I am no longer a premium member)

 

Can't start support ticket.

 

App keeps asking for permission to display over other apps when it has already been granted.

 

Tried Uninstall - Reinstall  (cleared data and cache) No joy

 

I CAN open my Vault from the app (whoopi.....search, copy, paste, erase clipboard, close Vault....)

Tags (1)
4 REPLIES 4
susanabra
New Contributor

First things mentioned by OP also a problem for me on iPad Pro, iPadOS 14.3.
None of your suggested solutions work.
I just renewed my Premium in October, but I'm becoming angry enough about this to chuck LastPass.
Tags (1)
RachelO
Retired GoTo Contributor

Hello,

 

Could you try uninstalling the LastPass app, restarting your device (this is a required step) then reinstalling and making sure LastPass is set as your autofill preference to see if it resolves these issues?

To create a ticket for the LastPass support team, please scroll down on this page and click Contact Support to open a ticket with Support: https://support.logmeininc.com/lastpass/help/how-do-i-contact-customer-support-for-lastpass-lp010121




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
susanabra
New Contributor

Second attempt at uninstalling - reinstalling worked, probably because I followed your instructions exactly, instead of just winging it on instinct. 😊 Thank you. 😘

Squiddley
New Contributor

Hi... I have the same issue whereby the app constantly nags me to enable display over other apps. I have definitely allowed this permission, and removing/reinstalling LP and rebooting the phone.

I'm using a brand new Poco F3 running Android 11 and the latest MIUI 12.03 global ROM. I also have new Mi11 phones and there's no issue with LP.

Hope someone provides support for this issue.